Jump to content
Yurolov

Blackmagic Pocket Cinema Camera 4K

Recommended Posts

EOSHD Pro Color for Sony cameras EOSHD Pro LOG for Sony CamerasEOSHD C-LOG and Film Profiles for All Canon DSLRs
On 1/11/2019 at 2:38 PM, loloniek said:

I just wanted to share with you my latest music video shot on Ursa and Pocket 4k + Zeiss Cp3 + Black ProMist (how Can i embed a video here : ) ? )

https://vimeo.com/309293561

Wow, yeah, this looks great man! Heavy grade required for that look? What light/lens did you have on her for the close ups?

Share this post


Link to post
Share on other sites

I ran into an issue I haven't been able to find much talk about so I thought I'd share - 

I'm using the P4K with the Viltrox EF-M2 and primarily the Canon 35mm f2 IS and Sigma 24-105 F4 IS. The viltrox had the same firmware as when i received it, probably 2.2 or something. When I would turn on the P4K, the aperture wouldn't show up. I had to disconnect the adapter and reconnect it with the camera on, and then the aperture would show up and be able to be adjusted.

So, I downloaded the latest firmware (3.2) from Viltrox's website and installed it. Boom! aperture shows up every time now. BUT, image stabilization didn't work anymore. Downgraded to 3.1. IS still didn't work. Did some hunting online and someone recommended downgrading to version 2.3. Did that and now aperture shows up upon boot and IS works every time. 

I had been considering getting an aputure lensregain if the Viltrox wasn't going to work anymore and so i can use it as a follow focus for EF lenses. Maybe I'll still get it and leave the Viltrox on my GH5. We'll see.

Share this post


Link to post
Share on other sites
6 hours ago, pryde said:

I ran into an issue I haven't been able to find much talk about so I thought I'd share - 

I'm using the P4K with the Viltrox EF-M2 and primarily the Canon 35mm f2 IS and Sigma 24-105 F4 IS. The viltrox had the same firmware as when i received it, probably 2.2 or something. When I would turn on the P4K, the aperture wouldn't show up. I had to disconnect the adapter and reconnect it with the camera on, and then the aperture would show up and be able to be adjusted.

So, I downloaded the latest firmware (3.2) from Viltrox's website and installed it. Boom! aperture shows up every time now. BUT, image stabilization didn't work anymore. Downgraded to 3.1. IS still didn't work. Did some hunting online and someone recommended downgrading to version 2.3. Did that and now aperture shows up upon boot and IS works every time. 

I had been considering getting an aputure lensregain if the Viltrox wasn't going to work anymore and so i can use it as a follow focus for EF lenses. Maybe I'll still get it and leave the Viltrox on my GH5. We'll see.

I for one have the issue with viltrox with glowing image at wide open aperture which has been documented in here. https://forum.blackmagicdesign.com/viewtopic.php?f=2&t=81437

Anyone has the same issue or a quick fix ?

most of my work is either outdoor or with light so F2 is where I'm normally at but I would like to use 1.2 on sigma once in a while 

Share this post


Link to post
Share on other sites
2 hours ago, xzobinx said:

I for one have the issue with viltrox with glowing image at wide open aperture which has been documented in here. https://forum.blackmagicdesign.com/viewtopic.php?f=2&t=81437

Anyone has the same issue or a quick fix ?

most of my work is either outdoor or with light so F2 is where I'm normally at but I would like to use 1.2 on sigma once in a while 

I've not noticed any issues wide open on the EF-M2 + 18-35 sigma on either my GH5 or P4k. I reckon the OP of that link had a bad sample or had not set it up correctly.

Share this post


Link to post
Share on other sites
On 1/14/2019 at 3:53 PM, wyrlyn said:

 

That's a really common problem with the Viltroxes, and it seems to be a quality control thing. I have the same on my 18-35, from 1.8 it's really sharp but at 1.2 it's a ridiculous washed out glow, totally unusable. I didn't bother returning it because I'm 1) lazy and 2) never shoot below f1.8, but it's still annoying. Can't complain for the price, though.

Share this post


Link to post
Share on other sites
4 hours ago, seanzzxx said:

That's a really common problem with the Viltroxes, and it seems to be a quality control thing. I have the same on my 18-35, from 1.8 it's really sharp but at 1.2 it's a ridiculous washed out glow, totally unusable. I didn't bother returning it because I'm 1) lazy and 2) never shoot below f1.8, but it's still annoying. Can't complain for the price, though.

Had the viltrox as well for a day. Sent it back immediately. The Aputure Lens Regain and Metabones adapters are way better.

Share this post


Link to post
Share on other sites

Other than the issue I mentioned with aperture and IS issues that were fixed via firmware, I haven't had issues with viltrox and I've been shooting with the EF-M2 on the Gh5 for at least a year. I've also used the metabones and the physical quality is much nicer, but image wise I haven't noticed a difference. I'm guessing they just have poor quality control, as was mentioned. I actually own Viltrox speed boosters for m43, eos-m, and fuji x and don't have any serious complaints.

For those who've used the Aputure Lensregain on the P4k , is it a good solution for not having any sort of autofocus control on adapted lenses? Is the focusing controlled and smooth or obnoxious and semi erratic like focus by wire?

Share this post


Link to post
Share on other sites
On 1/15/2019 at 1:34 PM, Jimbo said:

Wow, yeah, this looks great man! Heavy grade required for that look? What light/lens did you have on her for the close ups?

Thanks! It was a very simple setup : tungsten light (2 x dedolight Panaura + china ball, some LEDs for background) and Zeiss CP3 50 and 85mm + 1/4 Black Pro Mist on Pocket for Close-ups. The look was mostly made in camera, I was shooting on 5500K white balance and then made a few tweaks in Resolve.

On 1/11/2019 at 11:24 PM, Emanuel said:

What ISOs?

iso was around 800-1200 , but I`ve added analog grain in the grading

On 1/11/2019 at 5:09 PM, kye said:

Nice work.  I really liked the atmosphere and colours, the Tiffen matched really nicely with the smoke too.  The closing shot from inside the control room was a very nice touch too!

Thanks!

Share this post


Link to post
Share on other sites
2 hours ago, loloniek said:

Thanks! It was a very simple setup : tungsten light (2 x dedolight Panaura + china ball, some LEDs for background) and Zeiss CP3 50 and 85mm + 1/4 Black Pro Mist on Pocket for Close-ups. The look was mostly made in camera, I was shooting on 5500K white balance and then made a few tweaks in Resolve.

iso was around 800-1200 , but I`ve added analog grain in the grading

Thanks!

Yes, you can easily (@webrunner5 ; ) provide your look in-camera. This is not pointless. This doesn't mean you're unable of the same anywhere else, just a different level, reason why this camera is pretty unique of a kind.

@loloniek Have you identified @1000 ISO you're going better than with 1250 actually?

Share this post


Link to post
Share on other sites

Being astonished how it is possible to make so wildly uncontrolled and non-professional test about topic and some questions aroused from this thread - and still called yourself professional...

 

Share this post


Link to post
Share on other sites
2 hours ago, anonim said:

Being astonished how it is possible to make so wildly uncontrolled and non-professional test about topic and some questions aroused from this thread - and still called yourself professional...

 

welcome to the internet

when my bmp4k finally turns up (which reminds i must email the company and ask if they actually meant nov/dec 2019 delivery not 2018 but i digress ) i plan on doing a full review on the bmp4k and my two gopros. it will be totally impartial, irrelevant, pointless and probably many other things but hey that doesn't seem to stop anyone else so stay tuned....... it will be next level i promise 😜

edit: i'm increasingly disenchanted with camera comparisons or maybe its the amateurs doing these vlogs but personally i don't find alot of substance in them. i don't find much new information and at the end i cant help but feel cheated out of a few precious minutes of my life not to mention several megabytes of data  i'll never get back. i guess for me its more i bought my camera have paid for it, now for me i need  to learn what i can do with it.  i really don't care how it compares to other cameras.

Share this post


Link to post
Share on other sites

Well, to be a PRO means to earn for a living from an activity as main or secondary ones. There are different crafts within the same industry, several market segments and distinct level of players in this business, obviously, beyond an identical playground.

Without mention when jacks-of-all-trades but Master of None... : D

 

E : -)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...