Jump to content
SR

Davinci Resolve 16

Recommended Posts

EOSHD Pro Color for Sony cameras EOSHD Pro LOG for Sony CamerasEOSHD C-LOG and Film Profiles for All Canon DSLRs
5 hours ago, Video Hummus said:

If I had a YouTube channel I would be making as many resolve tutorial videos as possible right now. There will be a demand for it soon I think. 

True, but the videos have a shelf-life because BM pumps out new versions all the time and you'd have to re-make all your videos! :)

Share this post


Link to post
Share on other sites

Any ideas why I’m struggling to record anything (voice overs) in Fairlight? I’m thinking my own incompetence primarily but other factors might also be relevant.

My Rode AI1 is plugged in and appears as an input option. It is set to 48k as required (I think). I add a track. The record button (“R”) activates and the red line appears on “record”. But it records a blank. Nothing. The meters stay zeroed. It’s not the Rode because switching to GarageBand (“B” not “L” - The Clash) is fine. 

Any ideas?

Share this post


Link to post
Share on other sites
6 hours ago, no_connection said:

I hope it has a good alternative to Compressor so we can finally abandon that (vimeo and audio podcast upload with metadata and all that) And that they fixed freezes and bugs.

Have you had problems exporting with Resolve? 

Share this post


Link to post
Share on other sites
9 hours ago, Snowfun said:

Any ideas why I’m struggling to record anything (voice overs) in Fairlight? I’m thinking my own incompetence primarily but other factors might also be relevant.

My Rode AI1 is plugged in and appears as an input option. It is set to 48k as required (I think). I add a track. The record button (“R”) activates and the red line appears on “record”. But it records a blank. Nothing. The meters stay zeroed. It’s not the Rode because switching to GarageBand (“B” not “L” - The Clash) is fine. 

Any ideas?

I think you have to patch the input to the track so that when you hit record it knows which input you want to record from.

It sounds like you might have already done that, but if so then I'm not sure.

This might help?

 

Share this post


Link to post
Share on other sites

So I'm just trying out the new Resolve 16 because I wanted to see what all the fuss is about with the new 'Cut' panel. 

I know it's early beta, but unless I'm missing something, the Cut page is incredibly annoying to use. When you remove a clip, the whole timeline closes up the gap, but instead of starting at the next clip, the playhead stays at the same point in time relative to your starting point. Say I have Clips A, B, C, D, E and they're all various lengths. I delete all of clip B and keep expecting to see the first frame of clip C, but instead, it'll show me Clip D since they've all been pushed back to close the gap. Can I turn this off?

Also, the whole moving the timeline, while the playhead stays in the middle of my screen is really annoying for me too. When I click on the timecode part, I want to see the frame that's there, not have to drag that part under my playhead.

I've read a lot about how useful the Clip page is for laptops and smaller screens... Well, simply, you can just hide all the stuff you don't want to see on the 'Edit' page and you're essentially working with the same layout, but with a timeline that responds and reacts in a more reasonable (to me) way, and you have more control over each clip and the audio etc.

I'm all for more options, and sure it has some benefits to some users. Maybe with more development from BMD and practice from me I'll understand why it's there, but for now and for me, it seems like a pretty useless page.

Share this post


Link to post
Share on other sites

Agree with you on the point that deleting a clip and moving the play head the same length ahead is annoying. This is something they should definitely think about and fix.

But other than that, like the new cut page. Did some edits on the weekend  - a short 2 minute video composed from approximately 30-40 smaller clips. And a bigger one assembled from 150-200 clips. The two timelines approach, with whole thing on the top and detailed clips at the bottom really helps me cut faster. Guess it all depends on our editing habits. Was able to almost finish the two small projects (total length of 7 min) in one day. Usually it takes much longer and this is the most difficult part for me - choosing the clips, or parts of the clips, figuring out the way to arrange them, composing the whole video. Now this whole process was easier, faster and even fun. 

Here is a good demonstration how new cut pages helps get this part done faster:

 

Resolve is an incredible piece of software, especially considering the price. 
 

Share this post


Link to post
Share on other sites
9 hours ago, Anaconda_ said:

So I'm just trying out the new Resolve 16 because I wanted to see what all the fuss is about with the new 'Cut' panel. 

I know it's early beta, but unless I'm missing something, the Cut page is incredibly annoying to use. When you remove a clip, the whole timeline closes up the gap, but instead of starting at the next clip, the playhead stays at the same point in time relative to your starting point. Say I have Clips A, B, C, D, E and they're all various lengths. I delete all of clip B and keep expecting to see the first frame of clip C, but instead, it'll show me Clip D since they've all been pushed back to close the gap. Can I turn this off?

Also, the whole moving the timeline, while the playhead stays in the middle of my screen is really annoying for me too. When I click on the timecode part, I want to see the frame that's there, not have to drag that part under my playhead.

I've read a lot about how useful the Clip page is for laptops and smaller screens... Well, simply, you can just hide all the stuff you don't want to see on the 'Edit' page and you're essentially working with the same layout, but with a timeline that responds and reacts in a more reasonable (to me) way, and you have more control over each clip and the audio etc.

I'm all for more options, and sure it has some benefits to some users. Maybe with more development from BMD and practice from me I'll understand why it's there, but for now and for me, it seems like a pretty useless page.

I haven't used v16 yet, but I did have a thought that the playhead behaviour you describe might be related to the mode?  In the old Edit page IIRC the playhead behaved differently depending on if you were in different modes, like the Select mode, Trim mode, Insert mode, etc, so maybe there's an equivalent to that?

I know that different people think in different ways and although I didn't understand all the different modes or why you would want them, I was definitely impressed by how many there were.

7 hours ago, stephen said:

Agree with you on the point that deleting a clip and moving the play head the same length ahead is annoying. This is something they should definitely think about and fix.

But other than that, like the new cut page. Did some edits on the weekend  - a short 2 minute video composed from approximately 30-40 smaller clips. And a bigger one assembled from 150-200 clips. The two timelines approach, with whole thing on the top and detailed clips at the bottom really helps me cut faster. Guess it all depends on our editing habits. Was able to almost finish the two small projects (total length of 7 min) in one day. Usually it takes much longer and this is the most difficult part for me - choosing the clips, or parts of the clips, figuring out the way to arrange them, composing the whole video. Now this whole process was easier, faster and even fun. 

I'm really looking forward to this part too, as this is also a bottleneck for me and although I got good at various hotkeys for making an assembly it wasn't completely optimised, and definitely wasn't fun!  Good to hear it's working for you and has made a decent improvement.  

Share this post


Link to post
Share on other sites

Did anyone notice any performance issues in 16 compared to 15.3.1?

I'm getting this pop-up every now and then, which never bothered me before:

obraz.png.8ef6399e9318740e015ff68a15b4df06.png

 

I'm not doing anything crazy - just color grading 8 bit H264 video files from my Panasonic G85 in a 2560x1280 timeline.
Four nodes, no denoising, no sharpening, no qualifiers.

Share this post


Link to post
Share on other sites
1 hour ago, heart0less said:

Did anyone notice any performance issues in 16 compared to 15.3.1?

I'm getting this pop-up every now and then, which never bothered me before:

obraz.png.8ef6399e9318740e015ff68a15b4df06.png

 

I'm not doing anything crazy - just color grading 8 bit H264 video files from my Panasonic G85 in a 2560x1280 timeline.
Four nodes, no denoising, no sharpening, no qualifiers.

There's a thread about it here: https://forum.blackmagicdesign.com/viewtopic.php?f=21&t=88961

Make sure you're updated to the latest drivers.

Share this post


Link to post
Share on other sites
13 hours ago, heart0less said:

Did anyone notice any performance issues in 16 compared to 15.3.1?

I'm getting this pop-up every now and then, which never bothered me before:

obraz.png.8ef6399e9318740e015ff68a15b4df06.png

 

I'm not doing anything crazy - just color grading 8 bit H264 video files from my Panasonic G85 in a 2560x1280 timeline.
Four nodes, no denoising, no sharpening, no qualifiers.

They've pushed a lot of things from CPU to GPU so that may have an impact in comparison to previous versions.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...