Jump to content
SR

Davinci Resolve 16

Recommended Posts

2 minutes ago, KnightsFan said:

@kye very important! All i mean is if you use software that is labelled as incomplete, you have no right to complain about bugs, either report then to the devs or wait for the actual release. (Of course discussing bugs and crashes with the community is valuable as well, i just get annoyed with people smugly saying the resolve beta isn't ready for production use... Of course it isn't)

I'm just winding you up :) 

I've found and reported a few bugs over on the BM forums too.  So far though, not a lot of issues from my end.  I have had a few WTF moments, but then thought about it and realised that it's probably just a design decision where it works the way it is for some situations, just not the particular way I happen to be using it.

Share this post


Link to post
Share on other sites
EOSHD Pro Color for Sony cameras EOSHD Pro LOG for Sony CamerasEOSHD C-LOG and Film Profiles for All Canon DSLRs

As they say in the classics:

Thank you my issue has been solved,....

😉

 

Thanks to guys from BM forums (Peter Cave, to be exact) I learnt that the timeline resolution only dictates at what resolution stills will be exported, BUT to get top-end freeze frames one needs to match the timeline resolution to the source clips resolution AT THE TIME OF GRABBING the stills.

I was editing and color grading in 1080p, so that my PC won't have a hard time. After doing that, I changed timeline res to UHD only to export some of the images.
Turns out that's why I was getting the issue.

Share this post


Link to post
Share on other sites

Help....I just exported two versions of a video i have been working on for a few weeks. This is my first time exporting from Resolve 16. I used the stock 1080p and 4k YouTube preset and had it upload straight to my youtube. The footage itself is a6500 4k footage downscaled in post to 1080p. The problem is that randomly every 30 second frames or so is a frame that is noticeably horrible quality interlaced in the other frames. At first I thought it was a YT glitch but upon checking the exported video files themselves..sure enough. Every so often the video has a random frame that looks like 240p interlaced in the normal 1080p frames. WHAT IN THE HECK? How do I fix this. The actual project itself doesn't have this it's all good A6500 footage. Any ideas?

Share this post


Link to post
Share on other sites
10 hours ago, Dustin said:

Help....I just exported two versions of a video i have been working on for a few weeks. This is my first time exporting from Resolve 16. I used the stock 1080p and 4k YouTube preset and had it upload straight to my youtube. The footage itself is a6500 4k footage downscaled in post to 1080p. The problem is that randomly every 30 second frames or so is a frame that is noticeably horrible quality interlaced in the other frames. At first I thought it was a YT glitch but upon checking the exported video files themselves..sure enough. Every so often the video has a random frame that looks like 240p interlaced in the normal 1080p frames. WHAT IN THE HECK? How do I fix this. The actual project itself doesn't have this it's all good A6500 footage. Any ideas?

Never heard of that before..  try exporting the project as something high quality (like Prores HQ?) and see if the dud frame is in that file.  If not, you can use the Media Management tool to transcode it to the h264 file you need for YT.

Share this post


Link to post
Share on other sites
1 minute ago, kye said:

Never heard of that before..  try exporting the project as something high quality (like Prores HQ?) and see if the dud frame is in that file.  If not, you can use the Media Management tool to transcode it to the h264 file you need for YT.

I will try that. I checked the source files and it’s not an error in the actual file so it must be something with the encoding screwed up. I came across a thread or two of hardware affecting exporting in resolve with artificers and other weirdness. Maybe this is it? Surely not. I’ll do as you suggest and report back!

Share this post


Link to post
Share on other sites
1 hour ago, thephoenix said:

do you guys know if it is possible to have favorites fonts in resolve ? so handy to have it like in photoshop

Not favourite fonts, but you can create a clip (eg, title) and configure all the settings and then copy it to a Power Bin which is available to all projects, then you can just drag it out of there onto your timeline, kind of like a preset.

You might need to go to View -> Show Power Bins to see them, but then there's in the Media Pool and you can just drag things between there and the timeline.

Share this post


Link to post
Share on other sites

thanks. actualy doesn't help me as it won't remember my "favorites" fonts, but i'll do as usual, go to photoshop, choose the font i like and then set it in dvr

but they should think about it

Share this post


Link to post
Share on other sites
On 6/21/2019 at 9:25 AM, kye said:

Never heard of that before..  try exporting the project as something high quality (like Prores HQ?) and see if the dud frame is in that file.  If not, you can use the Media Management tool to transcode it to the h264 file you need for YT.

Not sure what the deal was but I exported in prores hq- massive difference! Quality was also much better!! 

Share this post


Link to post
Share on other sites
9 hours ago, Anaconda_ said:

Final Release Candidate is now out (b5) - https://www.blackmagicdesign.com/support/

 

 

Thankfully this version is less of a video ram hog than the previous beta's. Before if I had a 4K clip with noise reduction + optical flow (speed warp)  would result in the video memory warning or crash with my 8gb VRAM card. Now it works. Definitely a performance improvement.

Share this post


Link to post
Share on other sites
9 hours ago, njekolino said:

I just wish Resolve's stabilizer would be as good as Adobe's warp stabilizer (pretty much unmatched, so good). Other than that - Resolve is the best

Actually Resolve offers more options and better control as a stabilizer. Offering three different types and control of tracking. 

Only thing it lacks is a tool to repair rolling shutter issues.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...