Jump to content

Davinci Resolve 16


Recommended Posts

  • Replies 326
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Let's hope they don't revolutionise editing too much. FCPX magnetic timeline anyone?

What's wrong with star wipes and venetian blinds?  Star Wars was a seminal film and it didn't even have those!

Node based workflows are superior to layers and lumetri by a long shot. That feature is one of the biggest and best that DaVinci offers. I used to think otherwise when I was using Adobe alot, but I ca

Posted Images

1 minute ago, newfoundmass said:

If was a terrible idea to upgrade in the middle of an exit! ?

Are you racing for a deadline?

6 hours ago, newfoundmass said:

I can't really see where there's a problem :(

Untitled.jpg

I'm wondering if it's a CPU bottleneck where two cores are being used at maximum and the others aren't being used much at all, but who knows and that doesn't really help you.

If you're racing for a deadline then I'd say bite the bullet and render Optimised Media for the Multicam clips you need and get it done, then troubleshoot later.

It's very strange why this would be happening though, v16 is fully released software so shouldn't be worse than the previous version.

Link to post
Share on other sites
1 hour ago, kye said:

Are you racing for a deadline?

No, thankfully! 

What's really strange is I rendered optimized media to try to see if that worked and there was literally no improvement!

I've posted on the BMD boards, hopefully someone can help! 

This only seems to be an issue in multicam for me. When just playing the timeline it's silky smooth even with some graphic overlays and color tweaking. 

My laptop is 2 1/2 years old but should still be able to handle this, right? 

Link to post
Share on other sites
  • 2 weeks later...

major bug for me tonight. i launch resolve 16.2, get to the projects page, select my project, it loads it and then... nothing !! it's just like the program didn't load at all.

the weird thing is that it worked yesterday and i changed nothing

problem is i can load another project ?

is there a way to repair a project ? wtf happened

Link to post
Share on other sites
Just now, KnightsFan said:

@thephoenix That happened to me for the first few beta versions of 16. I just waited it out for the next beta and I didn't have any more issues. Did you backup your project databse or project before opening in 16.2?

the weird thing is that i was already working on 16b2 and all was fine.

didn't backed up yesterday but did it tonight just in case. but it doesn't load :(

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...