Jump to content
Andrew Reid

I WILL be getting a Fuji X-T3!

Recommended Posts

46 minutes ago, wa666ou said:

I'm also using Anker PowerCore Speed 20000 PD with X-H1 and it works flawlessly. No need to worry about power for the entire day. You can get the cable from any tech store.

IMG_6826.thumb.JPG.9d06b2aef38e89481a4fb36ba8ede28f.JPG

funny just saw your comment on fb smallrig community. thanks for asking them

Share this post


Link to post
Share on other sites
EOSHD Pro Color for Sony cameras EOSHD Pro LOG for Sony CamerasEOSHD C-LOG and Film Profiles for All Canon DSLRs

What is the cheapest SD card you have used with the XT3 with no problems? I want to use the top video option in 24fps.

How many GB will 10 minutes of the top spec 24 fps video take up? Someone suggested a 64GB card would do 15 minutes earlier in the thread, but I saw somewhere else that 10 minutes would be approx 30GB.

Hoping to buy the camera in the next day or two, so would like to get the right cards at the same time. I am thinking as a backup plan to rotate 2-3 cards by copying video files onto cheap micro SDs in my phone so I can use the SD cards again whilst out. Any advice much appreciated.

 

 

Share this post


Link to post
Share on other sites
16 hours ago, BTM_Pix said:

If anyone is looking for a very budget friendly mid to long tele zoom to the 55-230mm for Fuji and don't mind losing a bit of speed (but gaining some reach), the 50-230mm 4.5-6.7 is worth a look.

It has OIS and a very, erm, "lightweight" construction but optically it is very good.

Yeah, that lens is bananas in good light for $100 or so.  Also just got the toy-like 15-45mm which is amazing at 15mm and will hold me off buying the 16-55mm for a good while. May not need it at all if my 50mm Super Takumar and 55mm Minolta Rokkor are sharp enough on this sensor. Got the 23mm f2 for WR and 7artisans 35mm f1.2 for lowlight. The latter flares badly but the 23 has CA open. 

Share this post


Link to post
Share on other sites
10 minutes ago, MacMurphy said:

Yeah, that lens is bananas in good light for $100 or so.  Also just got the toy-like 15-45mm which is amazing at 15mm and will hold me off buying the 16-55mm for a good while. 

I didn't even know that lens existed !

Very intriguing.

Share this post


Link to post
Share on other sites
17 hours ago, proteanstar said:

May have to get the longer telephoto at some point. Fujinon XF100-400 mm F4.5-5.6 R LM OIS WR, Black. Any thoughts about using a teleconverter, pro and con?

I have one the XF100-400mm from my (mis)adventure in using the X-T2 for work.

I can only comment for using it for stills and I didn't have any complaints about its sharpness or its AF tracking (the Ronaldo goal is part of a 10 shot burst where it nailed all of them) or the OIS but for my use case the slow aperture was a bit of a killer, especially at the long end and especially on a crop sensor camera.

Not just low light performance (though that was a problem for floodlit games even in a Category 4 stadium like the Bernabeu here) but the subject separation just isn't there.

595932aa57545_rmamcompEDIT.thumb.jpg.c77fb391df41b25d7f4639fa8890c4e0.jpg

The TC works well enough optically on it but, again, making an already slow lens slower was a problem for what I was using it for.

Share this post


Link to post
Share on other sites
3 hours ago, BTM_Pix said:

I have one the XF100-400mm from my (mis)adventure in using the X-T2 for work.

I can only comment for using it for stills and I didn't have any complaints about its sharpness or its AF tracking (the Ronaldo goal is part of a 10 shot burst where it nailed all of them) or the OIS but for my use case the slow aperture was a bit of a killer, especially at the long end and especially on a crop sensor camera.

Not just low light performance (though that was a problem for floodlit games even in a Category 4 stadium like the Bernabeu here) but the subject separation just isn't there.

595932aa57545_rmamcompEDIT.thumb.jpg.c77fb391df41b25d7f4639fa8890c4e0.jpg

The TC works well enough optically on it but, again, making an already slow lens slower was a problem for what I was using it for.

Which camera body are you using now? And for a telephoto lens?

 

Share this post


Link to post
Share on other sites

Hi guys, 

Ran across an issue today and didn't see mention of it in the manual. When I have my hdmi monitor connected and go to Playback, it plays back to the hdmi monitor but the LCD is blank. Is there an option to disable this? I have my monitor flipped around to the front since this camera doesn't have a fully articulating LCD. 

Share this post


Link to post
Share on other sites

Picked up the Fuji X-T3. Bribed my daughter with Maccas to model for a few minutes. No face or eye detect because i was rushing and just didn't think about it. You will see a few spots where it loses focus for a split second but if i had face tracking on at least i'm sure it would have been fine.

Hopefully i uploaded the clip correctly.

 

Share this post


Link to post
Share on other sites
25 minutes ago, toxotis70 said:

something wrong with motion....did you shoot 4k 60p?

Yep and it bugs me. I was rushed and the shutter was set at 125 instead of 120 but surely that wouldnt make it jittery so much? So im not sure if i stuffed some other settin? Any ideas?

I now have shutter on the top dial set to T and i use the rear dial to set the rate at 48/120/240. Im hoping that fixes it.

Share this post


Link to post
Share on other sites
10 hours ago, Mattias Burling said:

What frame rate did you shoot in and what frame rate did you set the timeline to?
Suspecting a miss match.

Other than that it looks really good. Great job!

Filmed 4k @ 60p and edited in Resolve 4k @ 24p timeline.

Aaaaaand now i realise why i am the Mayor of Noobtown.... I slowed to 50% instead of slowing to 40% hence the stutter. Human error to the rescue!

PS i watch your videos on youtube all the time mate :)

 

 

 

 

Share this post


Link to post
Share on other sites

A hopefully stupid question here, but I take it that I can use a Rode VideoMic Pro Plus with an X-T3?

Does the X-T3 have plug-in power to support this?

Desk

Share this post


Link to post
Share on other sites
25 minutes ago, Desk said:

A hopefully stupid question here, but I take it that I can use a Rode VideoMic Pro Plus with an X-T3?

Does the X-T3 have plug-in power to support this?

Desk

Yeah X-T2/T3 and X-H1 do provide mic plug-in power.

Share this post


Link to post
Share on other sites
On 3/5/2019 at 11:54 PM, Flogbox said:

Filmed 4k @ 60p and edited in Resolve 4k @ 24p timeline.

Aaaaaand now i realise why i am the Mayor of Noobtown.... I slowed to 50% instead of slowing to 40% hence the stutter. Human error to the rescue!

PS i watch your videos on youtube all the time mate :)

 

Can happen to anyone, footage looks splendid now :)

PS. Im glad you enjoy the videos!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...