Jump to content
Dave Maze

Fuji X-H1. IBIS, Phase Detect 4K beast?

Recommended Posts

EOSHD Pro Color for Sony cameras EOSHD Pro LOG for Sony CamerasEOSHD C-LOG and Film Profiles for All Canon DSLRs
21 minutes ago, jzagaja said:

Why this Eterna sample is reddish?

I  have no answer for you... it's not my footage, but I'm not seeing reddish tint with the smaple on my monitor, and I haven't seen any with my personal Eterna footage. 

Share this post


Link to post
Share on other sites
Just now, mechanicalEYE said:

I have no answer for you, but I'm not seeing reddish tint with the smaple on my monitor, and I haven't seen any with my personal Eterna footage. 

Interesting. I see reddish tint on my oled (Alienware 13R2) in midtones.

Share this post


Link to post
Share on other sites

Wouldn't worry about it. This is Fuji we're talking about. Not only do they fix things they will also ad additional features via firmware.

Panasony and Canikon could learn a thing or two from them. After using Blackmagic, Bolex and Fuji one can easily become a bit spolied with solid updates and fixes.

Share this post


Link to post
Share on other sites

It took Fuji eight long months to release firmware update 2.0 which finally fixed the eye sensor issue and enabled live histogram during video recording with the X-T2.

Share this post


Link to post
Share on other sites

I can confirm I also discovered that DR400 autofocus inconsistency was the problem, and when on DR100 it is really good from my tests. DR200 also seems good and I'm unsure if it's the same as DR100 or slightly worse at this point. Seems like this is something that can be fixed. Is there a technical reason why performance would be worse at DR400?

Share this post


Link to post
Share on other sites

DR100 uses straight sensor processing whereas DR200/400 use off-sensor processor trickery to get that extra DR. My guess is Fuji hasn't compensated for the extra DR settings in video mode (which weren't available on XT2) hence AF struggles at DR200/400 because of this. Surely a firmware update will fix this, in the meantime DR100 seems the only option for AF-C.. annoying but at least looks like we got an explanation for the inconsistent AF reports. someone should shoot this up to Fuji HQ..

Share this post


Link to post
Share on other sites
31 minutes ago, webrunner5 said:

You can't fix Everything with a firmware update. This thing seems pretty rushed just like Panny did with the EVA1. Sony pushes a lot of stuff out, and hard for others to keep up.

and Sony fixes their mistakes by pushing out a new camera, is this really the way people prefer?

If this bug is reported to Fuji by enough people, it will probably be fixed soon

3 minutes ago, Django said:

someone should shoot this up to Fuji HQ..

no. As much people as possible should.

Share this post


Link to post
Share on other sites

Sony doesn't fix jack in my experience, they are the absolute worst in that respect imo. Not bugs and definitely not adding stuff like Fuji and Blackmagic. Fuji are quick on the ball so I wouldn't worry one single bit about it. 

Personally I never ever shoot outside of DR100 so it doesn't matter anyway :)

Share this post


Link to post
Share on other sites

Right, it doesn’t matter anyway. But why bring up Sony? And I’d hardly call eight months ‘quick on the ball’.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...