Jump to content
Andrew Reid

I WILL be getting a Fuji X-T3!

Recommended Posts

22 hours ago, androidlad said:

Fujifilm just released F-log to Bleach Bypass LUT, it's only included in X-T4 folder but it can be used on all F-log capable Fujifilm cameras:

https://dl.fujifilm-x.com/support/lut/F-Log_LUT_E_Ver.1.16.zip

It seems this LUT is not up to Fuji's standards, it has a few weird transitions:

LUT_Stress_Test_BB.thumb.jpg.84131f4c462aeda85626f5872035fbec.jpg

Share this post


Link to post
Share on other sites
EOSHD Pro Color for Sony cameras EOSHD Pro LOG for Sony CamerasEOSHD C-LOG and Film Profiles for All Canon DSLRs
1 hour ago, Attila Bakos said:

It seems this LUT is not up to Fuji's standards, it has a few weird transitions:

LUT_Stress_Test_BB.thumb.jpg.84131f4c462aeda85626f5872035fbec.jpg

Well I guess it's called bleach for a reason... 😁

I'm sure you can fix it with your nice package of tools 😉

 

Share this post


Link to post
Share on other sites

I was just reviewing some old footage I took in flog at 2k and noticed some pretty bad smearing in the shadows. Really ugly. I thought maybe it was premiere doing something weird but resolve looks the same and it looks the same when rendered. Nothing done to the footage besides the Fuji WDR Lut. 

zoomed in at 220% to show the issue more but its certainly visible. Check the shadows

EItZCLi.jpg

Share this post


Link to post
Share on other sites
10 hours ago, androidlad said:

Well I guess it's called bleach for a reason... 😁

I'm sure you can fix it with your nice package of tools 😉

 

A simple LUT smoothing fixes it, it's easy to do in Matlab, but I couldn't create an online version yet. It's on the todo list :)

Share this post


Link to post
Share on other sites
13 hours ago, heart0less said:

What codec and bit rate do you use? 

No problems here, though I shoot HLG @400Mbps All-I. 

I believe it was 2k 200mbps

Just shot some tests at 2k 100mbps Long GOP, no issues in the shadows. Really weirded out wtf is this 

 

Share this post


Link to post
Share on other sites
6 minutes ago, thebrothersthre3 said:

I believe it was 2k 200mbps

Just shot some tests at 2k 100mbps Long GOP, no issues in the shadows. Really weirded out wtf is this 

 

It's the infamous F-log banding/macro-blocking, discussed before.

Share this post


Link to post
Share on other sites
On 4/27/2020 at 11:03 PM, thebrothersthre3 said:

I was just reviewing some old footage I took in flog at 2k and noticed some pretty bad smearing in the shadows. Really ugly. I thought maybe it was premiere doing something weird but resolve looks the same and it looks the same when rendered. Nothing done to the footage besides the Fuji WDR Lut. 

zoomed in at 220% to show the issue more but its certainly visible. Check the shadows

EItZCLi.jpg

You need up your bitrate and resolution to avoid compression artefacts. Try shooting Long GOP as well instead of ALL-I.

Share this post


Link to post
Share on other sites

In a most scenes, without fast panning or water or lots of random-ish motion, modern LongGOP is very very good and offers better compression than ALL-I.

I don’t see any difference between 150Mbps longGOP and 400 Mbps ALL-I from my GH5S unless the footage contains waves, lots of splashing water, or leafs blowing in the wind on a tree.

HEVC (H.265) based LongGOP is even better and since most modern hardware is now incorporating HEVC acceleration hardware for easy decoding and encoding I see even less of a disadvantage to using it.

Share this post


Link to post
Share on other sites
22 minutes ago, Andrew Reid said:

You need up your bitrate and resolution to avoid compression artefacts. Try shooting Long GOP as well instead of ALL-I.

I was shooting Long GOP, but yeah maybe it was just the 2k that did it. Can't seem to replicate it now. 

Share this post


Link to post
Share on other sites
On 4/7/2020 at 12:05 PM, Papiskokuji said:

Hi !

The eterna LUT is to use if you don’t have a color checker. You could actually use it before applying the color checker correction nod but there’s no point to it.

For the gamma question, I can’t remember what gamma there is in Resolve. You can try gamma input « slog2 » as it’s not far from flog gamma and I usually do a blackmagic 4k gamma output as rec709 crushes everything. But most of the time, I put the same gamma Space input and output so the color checker only corrects colors and put me back to some rec709 color Space, and I adjust the gamma curve myself in another nod, so I have more control.

But overall, if you don’t have to match your XT3 with other cameras, I’d suggest You apply the fuji WDR lut (the one which only affects colors, i can’t remember the exact name) so you’re back to a rec709 colorspace but with fuji’s touch. And then in another nod, you apply a custom curve. I have gorgeous results with this simple workflow.

and finally, another method is to use color transform and put « gamma input flog » « color Space input rec2020 » gamma output « blackmagic 4k (same as above) » « color Space output rec709 ».

There You go, 3 methods to normalize your flog image. I encourage you to use the second one if you wanna keep fuji colors.

 

Thank you very much for this informative tutorial. I appreciate it.

Share this post


Link to post
Share on other sites
7 hours ago, Xavier Plágaro Mussard said:

I dreamt it or Fuji opened their system to third party lenses, allowing AF lenses from other vendors? Any new in this front? 

I love the kit lens and have a 23mm f2 and 50mm f2. I am very happy with them, but would love more choices! 

Viltrox 23mm 1.4 and 33mm 1.4

Share this post


Link to post
Share on other sites

Weather today was awful and I didn't have much to do, so I grabbed a slider, designed and 3D printed by my friend, put a X-T3 on top, attached a projection lens to it and then took a couple of shots.

I sat down to review them and thought: why not add some sound to it, play with it just a little while and actually publish the finished result?

So here it is, really short mock-up opening credits I made.

 

Not one of the most elegant timelines, but this have to do for now:

image.png.a06be251a77d4e49e9162e8623a28e51.png

Share this post


Link to post
Share on other sites
22 minutes ago, heart0less said:

(...) I grabbed a slider, designed and 3D printed by my friend, put a X-T3 on top (...)

Seems very interesting, my friend, don't wanna to give us more about it?

Share this post


Link to post
Share on other sites
32 minutes ago, Andrew Reid said:

A fellow Brit?!

A fellow Pole!
 

30 minutes ago, Emanuel said:

Seems very interesting, my friend, don't wanna to give us more about it?

Wanna see more shots of how much dust there is on my bicycle?
(( :

Re: slider - sure, I'll write something about it once it's fully ready to roll!

Share this post


Link to post
Share on other sites
9 minutes ago, heart0less said:

A fellow Pole.
 

Wanna see more shots of how much dust there is on my bicycle?
(( :

Man, everything I've seen by you pops up out from there so splendid that any dust coming is cinematic... hehe ; ) But I meant on your rig this time : ) Just curious (E : -)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...