Jump to content

Would You Perhaps Be Interested In A Different GX80/85 Colour Profile???


Recommended Posts

5 minutes ago, jonpais said:

I knew for certain that you would rush to contradict me. What's the matter with you? Gotta love the three exclamation points for emphasis. I'm not seeing anything here showing the greater dynamic range possible with Cinelike D. It could just as well have been shot with Standard.

Haha, Jon... seriously I didn't read your comment before I commented. It may not be CineLikeD. It could definitely be standard. I have always been a fan of the way Marty colors his videos. He gets some deep shades. 

Honestly I am sorry I even brought up CineLikeD settings and exposure. I prefer to underexpose by a 1/3 a stop. Your stuff looks good ETTRd so in the end it doesn't matter. I don't even own a Panasonic camera anymore... so who cares what I think. 

Link to post
Share on other sites
  • Replies 680
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

OK So for anyone wanting to try this, I have made a really simple method to do it. I have tested this numerous times on my GX80 and it has lived to tell the tale but obviously do this at you

So, as some of you may know, I've been "experimenting" with having little chats with different Panasonic cameras over WiFi and after whispering in the GX80s ear last night, I may have come up with som

I have upgraded your forum profile to a Super Member so you can edit your original post and generally have mod-like access to the forum. Thanks for all your efforts so far on the project.

Posted Images

2 minutes ago, mercer said:

Haha, Jon... seriously I didn't read your comment before I commented. It may not be CineLikeD. It could definitely be standard. I have always been a fan of the way Marty colors his videos. He gets some deep shades. 

Honestly I am sorry I even brought up CineLikeD settings and exposure. I prefer to underexpose by a 1/3 a stop. Your stuff looks good ETTRd so in the end it doesn't matter. I don't even own a Panasonic camera anymore... so who cares what I think. 

I do care what you think, I like the colors as well, the skin tones look great (but like I said, I'm viewing it on my iPhone), but I'm wondering whether this is SOOC or graded. 

Link to post
Share on other sites
On 6/1/2017 at 2:23 AM, sanveer said:

Yes. Could you try a test with underexposing by 1/3rd and 1/2 a stop and comparing the results. Thanks in advance. 

I'm not sure why you believe underexposing by 1/2 stop is desirable, but here's what you asked for anyway - two different shots, one with the histogram bunched up to the left, the other exposed slightly to the right. Because of the strange way this website handles uploaded media, the images may appear darker than the originals and the colors will probably have changed as well. Before anyone says they prefer the warmer color of the first screen grab, be aware that I white balanced the two shots differently.

Edit: I read your comment again and realized that's not what you requested. But I'm not sure why anyone would prefer underexposed shots to correctly exposed ones, so it's kind of baffling to me. If you shoot video, you know that it's always best to start with as much information as possible, then to pull midtones and shadows down in post.  If the blown out buildings in the background of the second shot are distracting, the solution is to change the vantage point or shoot at a different time of day, not to give less exposure. Lifting shadows in post only leads to noise and possibly banding. But you already knew that I presume.

Screen Shot 2017-06-02 at 1.12.33 PM.png

Screen Shot 2017-06-02 at 1.13.01 PM.png

Link to post
Share on other sites
On 2017-6-1 at 11:32 AM, Grimor said:

@BTM_Pix @robbino Here is the old Imgapp v1.9.5 (android) with the Vlog bug if someone wants it.

https://mega.nz/#!YJlQiAzK!j1X1MzwAu84kfwzjXixGj1Njgp9zjQAYCkj9jQUcOAo

I am guessing one would require the App end and the older firmware on the GH4, to be able to successfully push the Vlog in. Is this the App end? Have there been any firmware updates to the GH4 firmware after that glitch (with the App turning on the VLog shooting? ). 

1 hour ago, jonpais said:

I'm not sure why you believe underexposing by 1/2 stop is desirable, but here's what you asked for anyway - two different shots, one with the histogram bunched up to the left, the other exposed slightly to the right. Because of the strange way this website handles uploaded media, the images may appear darker than the originals and the colors will probably have changed as well. Before anyone says they prefer the warmer color of the first screen grab, be aware that I white balanced the two shots differently.

Edit: I read your comment again and realized that's not what you requested. But I'm not sure why anyone would prefer underexposed shots to correctly exposed ones, so it's kind of baffling to me. If you shoot video, you know that it's always best to start with as much information as possible, then to pull midtones and shadows down in post.  If the blown out buildings in the background of the second shot are distracting, the solution is to change the vantage point or shoot at a different time of day, not to give less exposure. Lifting shadows in post only leads to noise and possibly banding. But you already knew that I presume.

Screen Shot 2017-06-02 at 1.12.33 PM.png

Screen Shot 2017-06-02 at 1.13.01 PM.png

Interesting. I will upload some shots from yesterday that I took (I am not sure about the exposure being under or over). I used the Tiffin Ultra Contrast 3 Filter, and the image almost looks like VLog. Though I am guessing it won't be easy to get the colours perfectly right, after this. 

Link to post
Share on other sites
47 minutes ago, sanveer said:

I am guessing one would require the App end and the older firmware on the GH4, to be able to successfully push the Vlog in. Is this the App end? Have there been any firmware updates to the GH4 firmware after that glitch (with the App turning on the VLog shooting? ). 

Both imgapp & Gh4 were updated few days from glitch , and this door was closed forever.

But sniffing this days communication could be usefull today to guess the correct way to request this feature and try to get lucky

Link to post
Share on other sites
  • Super Members

Its about having both ends of the conversation.

Posing as the camera with the App that had the flaw in it should theoretically populate the menus in the App and from there we can capture the exact command sent back to the GH4 when changing to Vlog from Vivid for example.

There is a bit more to it in terms of convincing the App its talking to a camera though as there is a heartbeat sent every second to the camera that the camera returns an OK to to let the App know its still connected. That means that will most likely have to be replicated programmatically rather than just being put in an html page. Although depending on how long the App can allow for the return to the heartbeat before terminating I don't know. It might be long enough to enable it to just be a simple manual button on an html page. I'm just waiting on a GH4 session output file to be sent to me before I can look at it but I can do the camera simulator based on a G7 to experiment in the meantime but I can't look at it until next week.

Even if I get this simulator going though, please don't build your hopes up over getting vlog on the GX85 or the other cameras.

As is already evident from the file format changes etc, its one thing getting the correct command to the camera but quite another for it to do anything with it.

Link to post
Share on other sites
29 minutes ago, Grimor said:

Both imgapp & Gh4 were updated few days from glitch , and this door was closed forever.

But sniffing this days communication could be usefull today to guess the correct way to request this feature and try to get lucky

I may have a copy of the old GH4 Firmware. 

 

1 hour ago, sanveer said:

I am guessing one would require the App end and the older firmware on the GH4, to be able to successfully push the Vlog in. Is this the App end? Have there been any firmware updates to the GH4 firmware after that glitch (with the App turning on the VLog shooting? ). 

Interesting. I will upload some shots from yesterday that I took (I am not sure about the exposure being under or over). I used the Tiffin Ultra Contrast 3 Filter, and the image almost looks like VLog. Though I am guessing it won't be easy to get the colours perfectly right, after this. 

I have attached Screenshots of the Video I shot with CinelikeD and the Ultra Contrast Filter. White Balance is terribly off, I think. 

P1020464.JPG

P1020465.JPG

P1020466.JPG

Link to post
Share on other sites
  • Super Members
1 minute ago, sanveer said:

I may have a copy of the old GH4 Firmware. 

 

It needs to be on a camera, if you've still got a GH4?

If you can get it on to a camera then if you then connect to it with the cinelike D html file and send it the commands as per my posts further up to get what it sends back that would be a big benefit.

Link to post
Share on other sites
2 hours ago, Georgios said:

i assume that 1st one you refer is the underexposed and 2nd is the overexposed one...but face in 1st one is overexposed compared to face in 2nd..

As you can see from the meter, they are both well exposed for the main subject (the face). Really nice example of how to run it with the different backgrounds.

@BTM_Pix do you have feedback for the GX85? 

Link to post
Share on other sites
  • Super Members
3 minutes ago, Orangenz said:

Does it work and switch as easily as the G80? Do you need two custom settings to switch or just the one. 

Yeah, it works exactly the same and same file for both. 

EDIT -

Sorry, I meant the same html file for both to implement it.

It needs two Custom settings on the camera available if you want to switch in camera between Cinelike D and the other profiles. GX80/85 have three available so still one spare for a more photography based or black and white configuration or whatever.

Link to post
Share on other sites

BTM_Pix

GH4 2.3

When i open your first command i get this

"ok1.3GH4tele-normaltele-fastwide-normalwide-fasttouch_command_autooneshot_af_enablesetting_play_sort_mode_enableaf_size_change_pinch"

and for the second command i get this..

cam.cgi.webarchive

 

EDIT on handshake i get this

"err_non_support"

then i hit back-connect it says ok but it doesn't show any text

Link to post
Share on other sites
38 minutes ago, Georgios said:

BTM_Pix

GH4 2.3

When i open your first command i get this

"ok1.3GH4tele-normaltele-fastwide-normalwide-fasttouch_command_autooneshot_af_enablesetting_play_sort_mode_enableaf_size_change_pinch"

and for the second command i get this..

cam.cgi.webarchive

 

EDIT on handshake i get this

"err_non_support"

then i hit back-connect it says ok but it doesn't show any text

After connect , back in browser and hit Deploy Cine D

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...