Jump to content

OMG I GOT A 5D3!!! ??? - Magic Lantern raw best practices 2016 *ALSO* Try Resolve - its free!


kaylee
 Share

Recommended Posts

42 minutes ago, Mattias Burling said:

If I compare the maximum DR I can get the bmpcc wins imo.

At iso 3200 you think the BMCC has more DR? I mean the 5d raw is no slouch in the darkness. Yeah the BMCC can hold onto the highlights better but that's because it basically has zero shadow capability (in the dark, daylight is great for the bmcc).

Link to comment
Share on other sites

I can't compare to the BMPCC as I haven't used it.

5D3 is decent at high ISO but only if you ETTR. The shadows start to become a mess of noise from about 3200, with weird, wavy low frequency noise. So try to stay out of the noise floor (this shown on the RAW histogram) if possible. This noise floor increases with ISO and limits usable dynamic range. You might think you're getting the shot and then come home and have a heart attack when you see the shadow noise.

Incidentally I turn off all NR in ACR (except for 20 colour) so that Neat Video can have a decent crack at it. Have had good results this way.

 

Link to comment
Share on other sites

  • Super Members
1 hour ago, hmcindie said:

At iso 3200 you think the BMCC has more DR? I mean the 5d raw is no slouch in the darkness. Yeah the BMCC can hold onto the highlights better but that's because it basically has zero shadow capability (in the dark, daylight is great for the bmcc).

The maximum DR I can get out of a BMPCC/BMCC is at ISO800. Thats what I compare to. Shooting a 5D at ISO3200 in daylight isn't very practical imo.
Shooting in situations requiring iso3200 is very rare for me and what the DR is then isn't as important.

Link to comment
Share on other sites

Slightly off topic, but speaking of ML Raw Viewer, I just learned that you can process raw files from the BMPCC with it. Probably not the most ideal workflow, but for a quick and easy process, it's pretty cool. You can also convert them into a variant of C-Log, SLog 1 & 2, etc... I wonder if it could be a way to match footage between different cameras. 

Link to comment
Share on other sites

15 hours ago, Mattias Burling said:

This I haven't experienced. Imo the 5D has one stop less in DR. Colors are even, its down to taste.

Have you tested both together?

I did a bunch of raw tests with both cameras together shooting high contrast daylight, night street scenes, low key light, etc... The 5D came out on top in every single DR test. At 800 ISO the BMMCC is noisier. The 5D has better highlight recovery and smoother roll-off. 5D color is richer, more accurate, and the skin tones are unmatched. Two scenes I shot were very telling re dynamic range: In the night street scene I couldn't keep the BMMCC shadow noise down to an acceptable level without blowing the headlights and street lights. The 5D nailed the shot. The other telling shot was a sunny sky with a few clouds and a timber fence in the shadow of a tree. Again the BMMCC had narrower usable DR than the 5D. These were challenging tests, under more controlled lighting conditions the differences would be less noticeable of course. I really wanted to love the BMMCC, but the 5D beat it in all but the rolling shutter test.

Link to comment
Share on other sites

UPDATE

OK!!! so ive been shooting a lil bit trynna figure a workflow thatll be ok for my computer!!! im so busy with work i havent had much time to play with my new camera but i have accomplished the shooting of quite a few raw clips.... and ALL of them look better than any of the video ive ever shot... so im stoked!! v happy!!!

BUT!!!

i drove out to the country on my day off to do some ml raw testing and, of course, once im in the middle of nowhere ml started crashing during raw shooting. this hadnt happened before, and it *didnt happen later that evening when i tried shooting again*.... recorded fine, longer clips that i had before actually, 30 sec+, and i did NOT change ANY settings inbetween it working and not working

what happened earlier in the day was this: i started recording and anywhere from 4-20 seconds in the green camera icon turned yellow and then red. being smart i was like "uh oh thats bad". then the recording stopped with a message like "Recording stopped automagically", it did that a handful of times, and one time the message said something brief about a "bug" - i dont remember exactly cuz it was only on the screen for like a half second (!!!). i tried taking out the battery and the cards, the only thing i know how to do lol, none of that worked. same errors when recording, recording stops. then, like i said, later that night its fine! oh and also it was not hot at all during the day - nice cool weather

anyway, im using old ml firmware that came on the card with my used camera, since ive been advised to use the latest nightly build, do you think that would solve my problem? i mean ill definitely update to it once i have a chance to figure out how to do so, im just trynna to troubleshoot the issue... could it be the 64GB komputerbay card that came with the camera? might be 3+ years old. does the canon firmware matter beyond the fact that its old enough to run ml? what should i know here?

i reached my like limit but im spiritually liking all the posts in this thread rn ❤️ ❤️ ❤️ ❤️ ❤️ ❤️

Link to comment
Share on other sites

26 minutes ago, kaylee said:

anyway, im using old ml firmware that came on the card with my used camera, since ive been advised to use the latest nightly build, do you think that would solve my problem? i mean ill definitely update to it once i have a chance to figure out how to do so, im just trynna to troubleshoot the issue... could it be the 64GB komputerbay card that came with the camera? might be 3+ years old. does the canon firmware matter beyond the fact that its old enough to run ml? what should i know here?

Start with updating to the latest nightly. Check which Canon firmware version you're running 1.1.3 or 1.2.3, download the appropriate nightly, reformat the card, and copy the ML files to the card. That's it. If it still freaks out it's most likely the card. You can try recording a slightly smaller frame size to see if it's just a write speed issue (sounds like the buffer's getting full). I mostly record  a 2.35:1 ratio for 2.39:1 output. I had an issue with some rogue lines at the edge of the frame, so I shoot 2.35:1 and crop to 2.39:1.

Link to comment
Share on other sites

Yes, and very occasionally for me ML tries to record to SD even though CF is inserted and set to "preferred card" in ML menu. You know this is happening if the bit rate in the upper right corner of the screen is lower than 86 to 90.

A reboot solves this one, but it's had me scratching my head more than once.

Link to comment
Share on other sites

3 hours ago, Mattias Burling said:

A mistake Ive done a few times is that I accidentally record to the SD, which of course is only there to contain the firmware and can only record 10 seconds or so.

i did that too lol

2 hours ago, hyalinejim said:

Yes, and very occasionally for me ML tries to record to SD even though CF is inserted and set to "preferred card" in ML menu. You know this is happening if the bit rate in the upper right corner of the screen is lower than 86 to 90.

A reboot solves this one, but it's had me scratching my head more than once.

this is exactly the stuff i need to hear. thanks so much guys

Link to comment
Share on other sites

Just wanted to add a few of my notes for what it's worth. Slimraw 10-bit lossless log compression is awesome if space is an issue; and works perfectly with MLVFS to reduce wasted transfers. Resolve and cinemaDNG's makes for an efficient workflow; however, I've had problems recovering highlights in Resolve that Lightroom/ACR have no problems with (magenta cast in highlights and checkered artifacts). For example, the center strip in this video shows the same footage processed with Lightroom vs Resolve on the sides:

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...