Jump to content
Matt Perks

Atomos Ninja V - Problem with Input Gamma?

Recommended Posts

EOSHD Pro Color for Sony cameras EOSHD Pro LOG for Sony CamerasEOSHD C-LOG and Film Profiles for All Canon DSLRs

Update from Atomos CEO Jeremy Young:

Quote

Dear Atomos Customers,

Firstly thank you very much for your video and for informing us of this issue. Jeromy Young here, CEO and founder of Atomos. I came across your post and wanted to reach out to let you know that this is a bug and is of the highest priority - we sincerely apologies for this issue. The loading of the LUT table in some instances is corrupting and inversely representing some values. In the case you show, this is more than likely the problem. We have deployed the engineering team full time on this and can guarantee a fix will be forthcoming in the coming days at the latest week. In regards to the question of heat, the Ninja V has been tested up to ambient temperatures of 45 degrees C and is the most advanced product we have ever made, it is 1/3 less power than previous generations, when running at full power the Alluminium chasis will get hot to touch, this is normal, the fan will spin faster to ensure the operation is maintained, this too is normal. If, and despite best efforts, there is a fault in the fan or heat sink, as with any electronic product - it will not operate as designed or expected and should be checked. We will be more than happy to work with you, our re-sellers and distributors as Atomos staff to ensure your shoot is not effected! I hope you can all see the love and care that has gone into what we believe is the most advanced Monitor recorder ever built! Stay tuned for an update and happy Ninja-ing 🙂

 

Share this post


Link to post
Share on other sites

So how do you load luts onto this thing? I assumed that you merely copy the

1 .cube files to the Atomos SSD,

2. load the drive into the Ninja V and then

3. go into the luts menu, select on of the luts memory slots

4. select the folder icon and then pick the lut you wish to load into the selected memory slot.

However, my file icon is grayed out, and the ninja says "No Luts". Am I missing something?

Share this post


Link to post
Share on other sites

Put your .cube files onto the Atomos SSD  load the drive into the Ninja V. Make sure monitor is highlighted, tap the far right icon, go into the LUT's menu, tap on the numbered box where you want the LUT to go. It will then be highlighted. Then tap the folder icon and double tap the LUT you want. 

Share this post


Link to post
Share on other sites
2 minutes ago, Robert John said:

Put your .cube files onto the Atomos SSD  load the drive into the Ninja V. Make sure monitor is highlighted, tap the far right icon, go into the LUT's menu, tap on the numbered box where you want the LUT to go. It will then be highlighted. Then tap the folder icon and double tap the LUT you want. 

Yikes, other than those 8 steps Easy Peezy.

Share this post


Link to post
Share on other sites
9 hours ago, Robert John said:

Put your .cube files onto the Atomos SSD  load the drive into the Ninja V. Make sure monitor is highlighted, tap the far right icon, go into the LUT's menu, tap on the numbered box where you want the LUT to go. It will then be highlighted. Then tap the folder icon and double tap the LUT you want. 

Strangely enough this was pretty much exactly what I did the first time. But after selecting a memory location it would do nothing after I selected the folder icon to choose a lut. It only allowed me to do this while playing back a recorded video. After that it worked as expected.

I have two Ninja V’s so it will be interesting to see if this holds true for the other unit also.

Share this post


Link to post
Share on other sites
18 minutes ago, DBounce said:

Strangely enough this was pretty much exactly what I did the first time. But after selecting a memory location it would do nothing after I selected the folder icon to choose a lut. It only allowed me to do this while playing back a recorded video. After that it worked as expected.

I have two Ninja V’s so it will be interesting to see if this holds true for the other unit also.

Did you turn off Pre Roll? It must be off for the LUTs to load.

Share this post


Link to post
Share on other sites

The new firmware is out!

 

https://www.atomos.com/firmware/ninja-v

 

Bug fixes:

Release NotesAtomOS 10.01

26 October 2018

- Fixed a monitoring issue with some cameras where the areas of peak brightness in images would appear black on screen when viewing using selected 3D LUTs.

- Improved HDMI signal locking to prevent the input from dropping with some camera settings. - Fixed an issue with audio delay where audio was corrupted at selected frame rates.

Share this post


Link to post
Share on other sites
8 hours ago, Lars Steenhoff said:

The new firmware is out!

 

https://www.atomos.com/firmware/ninja-v

 

Bug fixes:

Release NotesAtomOS 10.01

26 October 2018

- Fixed a monitoring issue with some cameras where the areas of peak brightness in images would appear black on screen when viewing using selected 3D LUTs.

- Improved HDMI signal locking to prevent the input from dropping with some camera settings. - Fixed an issue with audio delay where audio was corrupted at selected frame rates.

It's a shame they haven't addressed the HDMI signal level issue causing clipped highlights and crushed shadows.

Share this post


Link to post
Share on other sites
On 10/11/2018 at 10:55 AM, Matt Perks said:

I've tried everything I know of to recover the lost detail but I really think that it's been clipped out of existence. Here's the Ninja file: https://drive.google.com/file/d/1C1NxTfwSi-miqkEt16GLNUYIBdINEGD4/view?usp=sharing

The detail lost is what's shown in the picture above, and as you can see the clip is way too contrasty and it's butchered the Fuji's otherwise pleasing colours and as far as I know there's nothing I can do to change that.

Hopefully I've just missed something! Take a look at the sample clip above to see if you can recover both the highlights and the shadows so that it looks somewhat like this:

 

130508467_01-FujiXT-2-h.264recording(straightfromcamera).thumb.jpg.8c37bd221a0fd88226030082db856d74.jpg

Rather than this:

213809205_02-NinjaVrecording-factorydefaults-DNxHR.thumb.jpg.5cbe6e5ffdf468995292e3a993fcfb9d.jpg

I was able to recover the file using Resolve. In media -tab, choose the clip -> right click -> Clip Attributes -> Data Levels -> Change from Auto to Full. Voila!

Before I figured this out, I made a massive investment (over 4€ )on eoshd recovery lut, which didn't recover anything in my Ninja V files from X-T3. :)

https://youtu.be/bwFRWWNSFlY

Share this post


Link to post
Share on other sites

I've got a problem with the Zebras on the Ninja V with the P4k. When I set the zebras to 100 or 105% they won't come on at all no matter how over exposed the image. When I set them to 95% they will start to show but in the waveform is way down at just over 80%. With zebras on the P4k set at 100% the waveform display on the Ninja hits 100% so the waveform is at least accurate. On the GH5 in V-LOG which peaks at 80% I have to set the Ninja zebras to 85% to match the internal zebras which is not too bad and again the waveform seems accurate. I've contacted Atomos about this and am awaiting a response.....

Share this post


Link to post
Share on other sites

Is anyone else having an issue with audio flutter noise when recording analogue signal from mic input on the Ninja V. Mine is adding a noise rendering the channel in useable. It’s nit the Mic as it’s the noise comes in even when no mic connected and I hit record. 

Share this post


Link to post
Share on other sites
17 minutes ago, andrewgray said:

I'm seeing something similar on the Canon Eos R. Shooting Canon log, it seems like canon log looks closer to neutral profile on the recorder. 

It's an HDR screen so it will look less flat than the camera screen. What are the scopes and Zebras telling you?

Share this post


Link to post
Share on other sites
45 minutes ago, andrewgray said:

I'm seeing something similar on the Canon Eos R. Shooting Canon log, it seems like canon log looks closer to neutral profile on the recorder. 

It's a known unresolved issue for many years, Atomos applies a forced data range to video range scale regardless of the actual range of the source, clipping highlights and crushing blacks, making the images look more contrasty. Fortunately the range can be mapped back in post, as demonstrated in previous posts.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...