Jump to content
Andrew Reid

EOSHD C-LOG for all Canon DSLRs inc. 5D Mk IV

Recommended Posts

EOSHD Pro Color for Sony cameras EOSHD Pro LOG for Sony CamerasEOSHD C-LOG and Film Profiles for All Canon DSLRs
On 30/12/2017 at 6:59 AM, Truong Thắng said:

Andrew, 

I think you just ignore me on purpose. 

Nope, I emailed you. Did you not get it?

On 02/01/2018 at 9:46 AM, Ches Owen said:

Anyone figure this out. I’m getting the same errors

What version of EOS Utility? I can't diagnose problems when you give me zero information to go off, you know.

On 17/12/2017 at 11:15 AM, Truong Thắng said:

By the way, 

My firmware is up to date (1.0.4)

1.0.4 came out ages ago in April 2017. I don't think this is the problem. There have been many successfully uses of C-LOG on 5D Mk IV since then.

If Canon blocked picture profile installation I would have known about it months before.

On 17/12/2017 at 11:15 AM, Truong Thắng said:

I am using the newest Canon ultilities also. 

Please look at the pics and tell me what i need to do to solve the issue.

A) What version exactly of EOS Utility?

B) Maybe the download is corrupt or incomplete. How large are the picture profile PF3 files on your drive?

C) What mode is the camera in? Should be in stills mode, not movie mode

On 17/12/2017 at 11:15 AM, Truong Thắng said:

1.png

unnamed.jpg

 

Share this post


Link to post
Share on other sites

Thanks for the EOSHD Sony profiles, which I use on my A6500.

I also have a Canon 600d / T3i, and am wondering whether that, or a Sony A6000 would make a better budget b-cam to my A6500.

Any thoughts on which would be best, and how to match the colour profiles? Would the EOSHD C-Log be a good way to go?

Cheers!

Share this post


Link to post
Share on other sites

Hi everybody, 

I use C-log from EOSHD for videos and I'm wondering if it make any sense to use also C-log picture profile for taking photography ? It look like I have way more information "on" my photo with C-log. 

 

Sorry if this question is totally useless I just begun to learn about log and colour grading etc, etc. 

 

Cheers!  

Share this post


Link to post
Share on other sites

Has anyone else had issues with the C-Log randomly deleting itself off the 5D MkIV? It's happened 4 times now and today I went out shooting without thinking of checking my profile setting to get back and realize my b-roll footage was all in the default picture profile since Log seemed to have removed itself from my profile options. I had just installed it two days ago so I didn't think that it'd be gone by now again.

Share this post


Link to post
Share on other sites

I've got a nightmare of a setup (but really, I can't complain)

7D Mark II

EOS R

C100 (Mark 1)

Vixia GX10

These profiles are fantastic - namely, because Canon Cinema 4 seems to match quite closely to the Wide DR setting on the C100 (as well as the GX10).  I can now shoot four cameras on Wide DR and have matchable footage.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...