Archived

This topic is now archived and is closed to further replies.

GH2 ISO tests: Rethinking the ISO bug & ISO 320 cleaner than ISO 160?


31 posts in this topic

Posted

It's the eleventh hour for the GH2, but it will still be a few months before I have its replacement in my hands so I am still trying to get the best possible performance out of it. And I'd still like to hang onto it as a B-cam, but not until I work some issues out.

I did a full-range ISO test of my GH2 with the Flowmotion 2.02 settings, starting at 12800 and working my way down to 160. I did this after reading a little more about the GH2 ISO bug. Initially, I had read that if you wanted to use ISOs 320, 640 or 1250, you had to switch the camera on and first go to [i]any[/i] higher ISO, and then back to one of these three to minimize noise. Then I did some more reading on Personal-View and apparently what you want to do is go to the next ISO increment up, and then back down to the desired setting (so if you want ISO 320, go to ISO 400, then back to 320; if you want 640, go to 800, then back to 640). This seemed to result in a MUCH cleaner image than my initial tests with the first image. The footage is pretty usable up to ISO 1250, at least with the Flowmotion hack.

What really surprised me was this:

[img]http://www.eoshd.com/comments/uploads/gallery/album_13/gallery_18451_13_3510.jpg[/img]
ISO 160
Flowmotion 2.02
Noise enhanced for visibility
500% crop


[img]http://www.eoshd.com/comments/uploads/gallery/album_13/gallery_18451_13_74801.jpg[/img]
ISO 320
Flowmotion 2.02
Noise enhanced for visibility
500% crop


This tells me that working around the ISO bug as I have talked about above, ISO 320 is actually much [i]cleaner[/i] than 160. In fact, it's the cleanest ISO (at least with this hack on my camera).

Thoughts?

Share this post


Link to post
Share on other sites

Posted

I have this patch! All I can say is, thank you! haha! I always keep it on 160 to avoid this very thing... (unless i can't.)

Share this post


Link to post
Share on other sites

Posted

[quote name='Germy1979' timestamp='1347479136' post='17850']
I have this patch! All I can say is, thank you! haha! I always keep it on 160 to avoid this very thing... (unless i can't.)
[/quote]

I am glad that this could be of help. ISO 640 is just slightly more noisy than ISO 160 (but only if you select ISO 800 first, then go to ISO 640). It's very usable. There is also a theory out there that higher ISO will cut down on color banding so a little noise on this camera may not be such a bad thing!
nahua likes this

Share this post


Link to post
Share on other sites

Posted

I read it too at personal-view and tested it: its true. Really weird. It also happened with other settings, not only flowmotion. I wonder what the issue is. Its not much of a deal if you know the workaround, still its another routine to go through...

Share this post


Link to post
Share on other sites

Posted

[quote name='Mirrorkisser' timestamp='1347548017' post='17895']
I read it too at personal-view and tested it: its true. Really weird. It also happened with other settings, not only flowmotion. I wonder what the issue is. Its not much of a deal if you know the workaround, still its another routine to go through...
[/quote]

It's just another thing to forget. I hope that the GH3 resolves this.

Share this post


Link to post
Share on other sites

Posted

[quote name='QuickHitRecord' timestamp='1347548197' post='17896']


It's just another thing to forget. I hope that the GH3 resolves this.
[/quote]

Amen.

Share this post


Link to post
Share on other sites

Posted

Thank you for letting us know. I thought it was only ISO320, but you're right about the other ranges. I'm looking forward to the GH3. Monday can't come quick enough!!

Share this post


Link to post
Share on other sites

Posted

I'm soon a relic of the past, who still love my two GH2s, warts, bugs and all ;)

I'm sure I'll be tempted by the GH3 but probably can't afford it until the GH4 arrives... And should money unexpectedly come my way, I'd probably wait for the successor to the AF100 (since I almost never shoot stills with the GH2 anyway)...

Share this post


Link to post
Share on other sites

Posted

ha! very interesting thanks for sharing! I'll shoot at 320iso from now on...

Share this post


Link to post
Share on other sites

Posted

I haven't seen a side by side test like this so I decided to create one. The video is uploading on Vimeo but I suspect that the compression will make it difficult to gauge, so here are some screen grabs. Please click to view full screen:

[center][img]http://www.eoshd.com/comments/uploads/gallery/album_14/gallery_18451_14_61391.jpg[/img][/center]

[center]*I should also add that each stripe was sampled from the center of the image.[/center]

[center][img]http://www.eoshd.com/comments/uploads/gallery/album_14/gallery_18451_14_298073.jpg[/img][/center]

[center][img]http://www.eoshd.com/comments/uploads/gallery/album_14/gallery_18451_14_670092.jpg[/img][/center]

My previous tests concluded that ISO 320 was the sweet spot. However, when I did the same test this time, ISO 320 gave me a lot of macro blocking. Bizarre! I don't believe that I changed anything between last time's test and this one. To me, these images suggest that you'd be best off parking it in ISO 640 and leaving it there.

It's also interesting that different ISOs seem to have different color casts.
Mirrorkisser and andy lee like this

Share this post


Link to post
Share on other sites

Posted

But remember to park it one step over and step down before shooting... :rolleyes:

Share this post


Link to post
Share on other sites

Posted

please QuickHitRecord check that myth of having to step down to get lower noise.

Share this post


Link to post
Share on other sites

Posted

[quote name='pietz' timestamp='1352386028' post='21308']
please QuickHitRecord check that myth of having to step down to get lower noise.
[/quote]

I already have:

[quote name='QuickHitRecord'][color=#282828][font=helvetica, arial, sans-serif]I did a full-range ISO test of my GH2 with the Flowmotion 2.02 settings, starting at 12800 and working my way down to 160. I did this after reading a little more about the GH2 ISO bug. Initially, I had read that if you wanted to use ISOs 320, 640 or 1250, you had to switch the camera on and first go to [/font][/color][i]any[/i][color=#282828][font=helvetica, arial, sans-serif] higher ISO, and then back to one of these three to minimize noise. Then I did some more reading on Personal-View and apparently what you want to do is go to the next ISO increment up, and then back down to the desired setting (so if you want ISO 320, go to ISO 400, then back to 320; if you want 640, go to 800, then back to 640). This seemed to result in a MUCH cleaner image than my initial tests with the first image. The footage is pretty usable up to ISO 1250, at least with the Flowmotion hack.[/font][/color][/quote]

It's in the resulting images above as well. I started at the highest ISO and worked my way down to the lowest, accommodating the ISO bug.

Share this post


Link to post
Share on other sites

Posted

Thanks for sharing QuickHitRecord!

Share this post


Link to post
Share on other sites

Posted

[quote name='QuickHitRecord' timestamp='1352384414' post='21300']
I haven't seen a side by side test like this so I decided to create one. The video is uploading on Vimeo but I suspect that the compression will make it difficult to gauge, so here are some screen grabs. Please click to view full screen:

[center][img]http://www.eoshd.com/comments/uploads/gallery/album_14/gallery_18451_14_61391.jpg[/img][/center]

[center]*I should also add that each stripe was sampled from the center of the image.[/center]

[center][img]http://www.eoshd.com/comments/uploads/gallery/album_14/gallery_18451_14_298073.jpg[/img][/center]

[center][img]http://www.eoshd.com/comments/uploads/gallery/album_14/gallery_18451_14_670092.jpg[/img][/center]

My previous tests concluded that ISO 320 was the sweet spot. However, when I did the same test this time, ISO 320 gave me a lot of macro blocking. Bizarre! I don't believe that I changed anything between last time's test and this one. To me, these images suggest that you'd be best off parking it in ISO 640 and leaving it there.

It's also interesting that different ISOs seem to have different color casts.
[/quote]


very interesting to see this ! thanks for doing this...
what picture profile are you set on?

Share this post


Link to post
Share on other sites

Posted

[quote name='andy lee' timestamp='1352386633' post='21311']
very interesting to see this ! thanks for doing this...
what picture profile are you set on?
[/quote]

I should have mentioned. I am in 'Smooth'.

Share this post


Link to post
Share on other sites

Posted

Im using Quantum 9b update hack
I wonder how similar it is to this?

Share this post


Link to post
Share on other sites

Posted

It wouldn't be hard to find out! Just leave your lens cap on and record a bunch of 5-second clips starting at the ISO 12800, then enhance the noise in post.
andy lee likes this

Share this post


Link to post
Share on other sites

Posted

will give it a go thanks

Share this post


Link to post
Share on other sites

Posted

I decided to check this out for the Driftwood "Moon 3" patch...ISO 640 is clearly very good with this one.

 

2wc1dp5.png

 

...color...

 

 

ju7fh1.png

 

...RED channel...

 

 

14c78yv.png

 

...GREEN channel...

 

2uzdk5d.png

 

...BLUE channel...

 

 

2554zlw.png

 

...LUMA only...

Share this post


Link to post
Share on other sites