Jump to content
MrSMW

Fuji XT3 + Atomos Ninja V

Recommended Posts

Who else has this set up and more specifically, do you know of any walk through guides for dummies?!

I am very familiar with the XT3 (and the XH1 previously and XT20 before that and other cameras all for video) used with a Feelworld field monitor.

However, this Ninja V is a whole new world to me...

Pretty sure I have it all set up in camera OK:

4K 16:9, 50P (yes I do want that) 200Mbps, H.265 set to the default 4:2:0 to SD and 4:2:2 HDMI 10 bit, Long GOP, SD Flog and HDMI Flog

It is then setting up the Ninja where I am getting a bit lost. Watched a number of vids on YouTube but not managed to find a decent set up one, never mind a specific XT3 one (but maybe too new for that?).

First thing that struck me was top left display it reads (in) HDp59.94 Flog. Hmmm, unless I am being especially stoopid, it should read 4K 50p Flog, which suggests to me that maybe the HDMI cable is not up to it?

Then there are various set up items that I would expect to be able to change but cannot...but that is maybe getting ahead of myself.

Ideally, I could do with a day's hands on classroom and am about to go looking for anything like that, but meantime, anybody have any links to anything on YouTube etc or specific firsthand pointers in regard to this set up, I'd appreciate it if you could chime in.

Cheers

Share this post


Link to post
Share on other sites
EOSHD Pro Color for Sony cameras EOSHD Pro LOG for Sony CamerasEOSHD C-LOG and Film Profiles for All Canon DSLRs

Page 3/5 Movie Setting = 4K Movie Output set as SD 4K and HDMI 4K so guessing it's the cable?

I've ordered the cable you mentioned in another thread and it arrives in a couple of days...

Share this post


Link to post
Share on other sites
21 minutes ago, MrSMW said:

Page 3/5 Movie Setting = 4K Movie Output set as SD 4K and HDMI 4K so guessing it's the cable?

I've ordered the cable you mentioned in another thread and it arrives in a couple of days...

What about "4K HDMI STANDBY QUALITY"?

Share this post


Link to post
Share on other sites

I’ve left the office but 99.9% it’s also set 4K.

Pretty sure it’s the cable...

Broke the first one I already had (don’t ask, I just did).

Replacement looks like HD only.

All my faith now resides on ‘your’ chrome job @androidlad !

Share this post


Link to post
Share on other sites

OK, new cable arrived today and in use.

Still reads top left display (in) HDp59.94 Flog

Unless I am missing something, it should read 4K50p Flog as that is what I have set in camera and every single setting is Flog and 4K in camera.

But as I say, unless I am missing something as in a setting in camera or what it should read top left.

@androidlad or anyone else with this combo? Or just an idea...

Share this post


Link to post
Share on other sites

Hmmm, maybe it’s because I am trying to use the European PAL standards of 25 and 50p, so will try 30 and 60 when I am in the office later this morning...?

Share this post


Link to post
Share on other sites

A question for Fuji X guys with Ninja V.

I  have X-H1 and when I record, I always get those <1 sec black clips before / after the clip that I'm recording. Do you know why?

I have Samsung 860 EVO 500GB SSD. Atomos has said, that PRO discs are better.

And sometimes I've noticed a jittery recording. It's not IBIS, happens when IBIS is off.

Oh, I'm using Lindy 41680 HDMI2.0 thin cable.

Share this post


Link to post
Share on other sites
1 hour ago, wa666ou said:

A question for Fuji X guys with Ninja V.

I  have X-H1 and when I record, I always get those <1 sec black clips before / after the clip that I'm recording. Do you know why?

I have Samsung 860 EVO 500GB SSD. Atomos has said, that PRO discs are better.

And sometimes I've noticed a jittery recording. It's not IBIS, happens when IBIS is off.

Oh, I'm using Lindy 41680 HDMI2.0 thin cable.

Sounds like the issue reported in the description of this video:

 

Share this post


Link to post
Share on other sites
2 hours ago, MrSMW said:

Hmmm, maybe it’s because I am trying to use the European PAL standards of 25 and 50p, so will try 30 and 60 when I am in the office later this morning...?

Nope, no difference, ie, still reads HDp59.94 Flog.

Should it if shooting 4K?

Share this post


Link to post
Share on other sites
14 hours ago, thephoenix said:

Did you set timecode properly ?

Yes. It's not a new camera, been using it since Sep.

It is currently with Fujifilm UK being fixed however as the USB port stopped working last week.

I have yet to test this theory, but based on 'evidence' I have seen in various places, I think the camera needs setting to NTSC not PAL and 60p not 50p.

If anybody with an XT3 and Atomos would care to check that and report back, I'd appreciate it. Cheers.

Share this post


Link to post
Share on other sites

Right update and some help if anyone can...

After damaging the USB port and having to send my XT3 back to the UK to Fujifilm to be repaired (try getting that done in France...) it's back and working again.

Tested the cable I bought and pleased to say it seems to be correct...but I am struggling to get anything else to work properly.

Does anyone know of a decent video on-line in how to step by step, set up the Ninja V? Ie, a guide for dummies.

If it was available, I'd spend the money on flying to the UK or anywhere else in Europe for a day's hands on tuition so if anyone knows of the existence of anything like that... I have tried searching the internet and found nothing.

It's driving me NUTS!!

No problems last year with XH1 and Feelworld monitor and this should be quite straightforward no, - the only difference being trying to shoot 4k instead of 1080 and having it recorded onto an external monitor?

So if anyone can help, I'd really appreciate it.

Cheers

Share this post


Link to post
Share on other sites

But, what exactly is the problem, why you cannot record?

You can record 2 ways: into both SD card and SSD or only to SSD. You can choose that in Fuji's video settings menu option.

You can start recording via camera's shutter button or from Ninja.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...