Jump to content
DBounce

Nikon Z6 AF Confirmed Not Working with NLog

Recommended Posts

3 hours ago, Mark Romero 2 said:

Just saying that Sony cameras can do this, and in fact, if you don't turn on internal proxy recording while recording externally, you lose some functionality.

I hate on Sony all the time but in the end the A73 is probably the best all around camera you can buy, especially for the price. If they trickle down their high end cinema camera color to their hybrids they will be unbeatable. Until then I am happy with Fuji. 

Share this post


Link to post
Share on other sites
EOSHD Pro Color for Sony cameras EOSHD Pro LOG for Sony CamerasEOSHD C-LOG and Film Profiles for All Canon DSLRs

So this bums me out, but looks like Nikon expects this decreased AF performance in N-log. Per the N-log documentation on their support site:

http://download.nikonimglib.com/archive3/ZKTLs00cUoBu03O1M0g85H1FxC74/Z7_TG_N-Log_(En)01.pdf

Quote

The camera may also have trouble focusing; this is not a malfunction.

So it sounds more doubtful they will attempt to address this in future firmware. Let’s hope Prores Raw doesn’t have this behavior as was said earlier. 

Share this post


Link to post
Share on other sites
1 hour ago, Patrick B. said:

So this bums me out, but looks like Nikon expects this decreased AF performance in N-log. Per the N-log documentation on their support site:

http://download.nikonimglib.com/archive3/ZKTLs00cUoBu03O1M0g85H1FxC74/Z7_TG_N-Log_(En)01.pdf

So it sounds more doubtful they will attempt to address this in future firmware. Let’s hope Prores Raw doesn’t have this behavior as was said earlier. 

Just because Nikon says it isn’t a malfunction, doesn’t mean it isn’t.

🤔Where have I heard this crap before?

 

A2BEEDF3-91B4-4176-8D5E-DD13A42EC9C4.jpeg

09D25B01-5DE5-485D-94AB-DD86FF250E88.jpeg

8E22A7DB-4A04-41DC-88DB-649C46DE8334.jpeg

Share this post


Link to post
Share on other sites

Ha ha true. The fact they were aware of it makes me feel like they won’t address it. Maybe if enough people complain they will try (assuming it’s technically possible to improve). 

Did anyone notice this interesting note on the last Z6 1.03 firmware notes? Wondering if this would improve AF.

Quote

When On is selected for HDMI > Advanced > N-Log setting in the SETUP MENU, Maximum sensitivity now takes effect during movie recording if:

– the camera is in mode P (programmed auto), S (shutter-priority auto), or A (aperture-priority auto), or

– the camera is in mode M (manual) and On is selected for ISO sensitivity settings > Auto ISO control (mode M) in the MOVIE SHOOTING MENU.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...