Jump to content
Andrew Reid

Canon XC10 4K camcorder

Recommended Posts

5 minutes ago, Lintelfilm said:

To backtrack a little, where is this new "Blur" slider for Super 8/S16 in the new Film Convert version? I can't see a blur option anywhere.

Im using a windows version of filmconvert in premiere and it is the slider above color and curves

Share this post


Link to post
Share on other sites
EOSHD Pro Color for Sony cameras EOSHD Pro LOG for Sony CamerasEOSHD C-LOG and Film Profiles for All Canon DSLRs

Also, what shutter speed are people using? I've been using 1/48, but since they added the 1/50th and the rolling shutter fix, I wonder if that was supposed to quietly fix the problem. Because, to me it looks like a rolling shutter issue. 

Share this post


Link to post
Share on other sites

I don't think it's RS because this image shows RS and ghosting together:

XC10-HDSwishPan.jpg

Also, if it was RS why would it change with ISO? It's surely noise reduction.

@kidzrevil Your Canon rep is very responsive. Mine is much more terse: thanks for the video, send it in.

STOP THE PRESS, this just in:
 

Quote

 

Thank you for contacting us in regards to a ghosting issue you are experiencing with your XC10. We have passed your request onto our European Product Specialists for further investigation and they will analyse the video files you provided to see if there is an issue.

We will contact you again shortly after the video has been analysed. In the meantime, if you have any further updates to your request, please don’t hesitate to contact us by replying to this email.

 

 

Share this post


Link to post
Share on other sites

This camera is a real challenge but I already feel like its making me more knowledgeable and more creative about video. When it works it works REALLY well ! Gonna have to study up on gain vs ISO. Hopefully gain could help us fine tune the noise in the video a bit better. Im gonna use the EBU chart as a reference.

@mercer it could very well be a shutter speed thing so I will look into that today. My diffusion filtration has been helping. I think a big part of what the NR is looking for is high contrast edges. The drop in contrast from the filtration seems to "trick" the camera

Share this post


Link to post
Share on other sites
6 hours ago, Lintelfilm said:

I can't find anything about new firmware via Google. Where did you hear this?

There is a close XC10/15 discussion group on Facebook. It was mentioned there, and I think Andrew Reid's article that mentioned the new XC15 here on eoshd also mentioned the XC10 would also get the same custom profiles of the XC15 in a coming update. Read Andrew Reid's notification on this site and see if he doesn't mention it. The update is not available yet, but I'm pretty sure it's coming. 

Share this post


Link to post
Share on other sites

I just picked up an XC-10 on ebay used for $1200.  The guy was very nice and threw in two 256GB CFast 2.0 cards and two CFAST readers.  Pretty much the best deal I've scored on ebay for years.  My 1dx pukes yesterday but I have this little camera to keep me happy for a couple of weeks.  I called the guy after the sale and asked why he was so generous - he said he bought a C500 and just didn't need the cards and figured I could use them.  There is hope for civilization yet folks.  :)

Digging the XC-10 so far.  Downloading the Canon XF software was a waste though unless you want to read EXIF info.  Camera is plenty sharp when you grade the C-LOG footage and looks really Super 16'ish.  It is what it is - a good light deep DOF camera with IS, ND, 4k, no time limit and C-Log.  It is not a replacement for the larger sensor Cx00 cameras, but should match nicely in post.  Loving it!

Share this post


Link to post
Share on other sites
2 hours ago, hyalinejim said:

Wow, that is for next to nothing!

It's the story of my life - good luck and bad - my 1dxII crapped itself after the latest firmware last night so it's headed back to Canon.  But yeah - that was the deal of the year.  The cards are Lexar 3400x 256GB...

Share this post


Link to post
Share on other sites
6 hours ago, Shield3 said:

It's the story of my life - good luck and bad - my 1dxII crapped itself after the latest firmware last night so it's headed back to Canon.  But yeah - that was the deal of the year.  The cards are Lexar 3400x 256GB...

I have been looking for a good deal on a XC10 in ebay the last weeks and I never see any even close to 1,200, did you make an offer for one of the cameras published around 1,700?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...