Jump to content
tomsemiterrific

EOSHD Pro Color for Sony Cameras

Recommended Posts

4 hours ago, MC Wedding Films said:

How did you use the eyedropper on a face?  Did you have a white card to set WB in post?  This looks great and the straight out of camera shots are exactly what mine are looking like, so I've just been shooting at a higher kelvin (for daylight balanced)

Hi MC, I actually just clicked the eyedropper over the whites of my eyes as well as the mannequin's. I know it's not the proper way to do it. I should have used a white balance card. But I'm stunned at how easy it was to get pleasing results with Reid's picture profile. The blueish color cast was literally removed in a single click. I'm sure I could tinker more with it in Premiere, but I already like it as it is.  

Share this post


Link to post
Share on other sites
EOSHD Pro Color for Sony cameras EOSHD Pro LOG for Sony CamerasEOSHD C-LOG and Film Profiles for All Canon DSLRs
2 hours ago, Eric Johnson said:

White Balance is 5500k B2M2 all natural daylight with a bounce. My Wife and I run a food blog and film those overhead recipe videos hence why i have this as my setup.

https://youtu.be/e4xPeyFAEp4

That's looking fantastic--and like you said I noticed the brighter luma in the YT video.  I just need to test this stuff under higher ISO as well.

Share this post


Link to post
Share on other sites

Nice colours but the brightness change I am not seeing with the updated settings on my A6500.

If anything the new settings are a smidgeon darker.

Original (A6500) -

procolor-old.jpg

Updated (A6300) -

procolor-update.jpg

You're in full manual mode right?

Wanna try a few more tests and see what is happening?

Cheers!

Share this post


Link to post
Share on other sites

Hi,

I just purchased and downloaded the Pro Color for Sony info.

It says that it's version 2, so shall I assume that this is the latest (I understand that there was an update recently)?

Also, it says that for the FS5 the Black Gamma is set to xxxx but my choices are High, Medium, and Low.

Thanks in advance for the clarification.

Gary

Share this post


Link to post
Share on other sites
1 minute ago, GKVideoGuy said:

Hi,

I just purchased and downloaded the Pro Color for Sony info.

It says that it's version 2, so shall I assume that this is the latest (I understand that there was an update recently)?

Also, it says that for the FS5 the Black Gamma is set to xxxx but my choices are High, Medium, and Low.

Thanks in advance for the clarification.

Gary

yes

Share this post


Link to post
Share on other sites
15 hours ago, Andrew Reid said:

The email with updated settings is on its way today.

The update only applies to users of the A6300,A6500,A99 II and FS5. The update optimises saturation and colour depth on these cameras.

As the update is only for the cameras listed above, A7S II shooters for example do not need to change any settings.

I have not received any email, though I bought the original guide. How to proceed, Andrew?

Share this post


Link to post
Share on other sites
14 hours ago, Andrew Reid said:

Nice colours but the brightness change I am not seeing with the updated settings on my A6500.

If anything the new settings are a smidgeon darker.

You're in full manual mode right?

Wanna try a few more tests and see what is happening?

Cheers!

I'll test the settings for my 6300 with both the original and the updated version 2 guide.  I shoot 100% manual but I have my dial turned to the movie mode (with manual exposure) bc the 'M' mode on the dial can occasionally cause issues with my lens adapter.  I have never had an issue in the 'film strip' dial dedicated movie mode.

Share this post


Link to post
Share on other sites
On 12/5/2016 at 6:55 PM, Andrew Reid said:

I am now mega happy with Sony's colour after all this work.

I might sell my 1D X Mark II.

Two weeks ago, it was "game over" for Sony. I'm starting to get whiplash over here!

I'll probably buy Pro Color soon, I just got the A99 II and am probably transitioning away from the A7R II. Just getting settled with the new setup. I was using A mount lenses on adapter anyway.

Share this post


Link to post
Share on other sites
32 minutes ago, Promit Roy said:

Two weeks ago, it was "game over" for Sony. I'm starting to get whiplash over here!

I'll probably buy Pro Color soon, I just got the A99 II and am probably transitioning away from the A7R II. Just getting settled with the new setup. I was using A mount lenses on adapter anyway.

That really was the trigger to sort it out.

I was about to put my A7S II on eBay.

3 hours ago, cameraeye said:

So far I'm loving the colours more from my a7s II, as much as to say I'm happier with owning one. @Andrew Reid, may I ask your thoughts on the canon 1dx II? That seems like a perfect camera for both stills and video, albeit more expensive.

1D X Mark II is very good but the file sizes and price are a downer.

Share this post


Link to post
Share on other sites
10 hours ago, Andrew Reid said:

They were all sent from the EOSHD server back-end, if you didn't get it, email me directly or check your spam folder :)

Nothing in spam, sent email two or three times. Also sent you Facebook message, tweeted at you and sent you a forum message. No response :)

Share this post


Link to post
Share on other sites

Could someone explain to me the whole no color depth thing on a6300/a6500? I am able to adjust my color depth in s gamut and sgamut3.cine. Is it just that it doesnt actually do anything? A little confused, because I would definitely prefer to use sgamut3.cine as its the latest Sony color science.

Share this post


Link to post
Share on other sites
On December 8, 2016 at 8:23 PM, Andrew Reid said:
5 hours ago, JeremyDulac said:

Could someone explain to me the whole no color depth thing on a6300/a6500? I am able to adjust my color depth in s gamut and sgamut3.cine. Is it just that it doesnt actually do anything? A little confused, because I would definitely prefer to use sgamut3.cine as its the latest Sony color science.

 

Correct.  Andrew mentioned it up there somewhere.  From Andrew, "They do not. The Colour Depth settings when adjusted don't change the image with S-Gamut selected on the A6300 / A6500."  If you have the updated guide, it'll tell you what the new settings are for the 6300/6500 .

Share this post


Link to post
Share on other sites

Just bought EOS HD and received V2.0 pdf

However didn't succeed in adjusting Custom X White Balance to anything other than predefined 5500K. No matter what I point the camera at it sticks to 5500K when I enter "White Balance Adjustment" (A-B and G-M setting entered succefully).

Any hints on that?

edit: just found out myself ...

Sony a6300 V1.10

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...