Jump to content
lucabutera

Samsung NX Speed Booster

Recommended Posts

Now filming for a few days in The Efteling, the Netherlands. Because of the low light at evening I decided to build my setup; NX1 + NXL speedbooster + Mamiya 55mm f1.4 + Bolex 16/32/1.5x + Rectilux HCDNA. I had to set the lens not at infinity, but somewhere about 10 meters to get the sharpest results. The film follows later, for now a few pictures.

After all, I am very happy with the NXL speedbooster.

eftelin10.jpg

efteling2.jpg

efteling6.jpg

efteling7.jpg

Share this post


Link to post
Share on other sites
EOSHD Pro Color for Sony cameras EOSHD Pro LOG for Sony CamerasEOSHD C-LOG and Film Profiles for All Canon DSLRs
2 hours ago, keessie65 said:

Now filming for a few days in The Efteling, the Netherlands. Because of the low light at evening I decided to build my setup; NX1 + NXL speedbooster + Mamiya 55mm f1.4 + Bolex 16/32/1.5x + Rectilux HCDNA. I had to set the lens not at infinity, but somewhere about 10 meters to get the sharpest results. The film follows later, for now a few pictures.

After all, I am very happy with the NXL speedbooster.

eftelin10.jpg

efteling2.jpg

efteling6.jpg

efteling7.jpg

Colors look rich and the image clean. Can't wait to see the film. 

Share this post


Link to post
Share on other sites
On 12/28/2017 at 12:59 PM, Matthew Hartman said:

I was looking at the Rokinon XEEN series but at that point as might as well just buy an Alexa and sell the blood of my first born child. 😂


Yeah if a person is shooting with a DSLR/mirrorless then they should just get Rokinon Cine DS lenses for identical image quality instead. 

Is what I did:

http://ironfilm.co.nz/rokinon-cine-lenses/

Share this post


Link to post
Share on other sites

Hey guys, 

I Recently acquired one of Luca's awesome NXL adapters locally. The adapter is awesome and really well designed

When mounting it on my NX1, everything mounts great, but when I press the shutter button the camera gives me an error 01.

This works fine for video, but I was wanting to use the adapter for stills as well.

Does anyone have experience with this?

I have also mounted the NXL on my nx500 and have not received the error message. 

I'm just curious to see what causes this/if this is common and how to go about fixing it

Share this post


Link to post
Share on other sites

Thanks Drew!

In researching Error 01 I've seen some things like Bad battery or lens connection upto a thread on this forum about a shutter curtain problem.

I'm not experiencing the shutter curtain issue at all, but am trying to hear from other users in order to figure out what's going on with mine.

I appreciate you sharing your experience.

Your NXL Footage with the Super Takumars has always looked absolutely awesome and was a push for me to grab one when it came up (not that I needed a huge push to want one)

Share this post


Link to post
Share on other sites
On 10/4/2018 at 3:26 PM, homestar_kevin said:

When mounting it on my NX1, everything mounts great, but when I press the shutter button the camera gives me an error 01.  This works fine for video, but I was wanting to use the adapter for stills as well.  I have also mounted the NXL on my nx500 and have not received the error message. 

I'm experiencing the same "error 01" issue on my NX1 when taking a photo with the NXL & Nikkor Ai-S glass.  The NX500 + NXL + Nikkor glass combination takes photos without the "error 01" issue.   NX1 fw:1.41, NX500 fw:1.12.  Vasile hack installed on both NX bodies.  

Share this post


Link to post
Share on other sites

@lucabutera this is an open letter to anyone, but to Luca more specifically.

I am sure a lot of us will be, or are interested in, buying the new BlackMagic Pocket 4K, and already are planning their accessories and lenses.

My question is, is it possible to adapt NX lenses to the Pocket 4K?

It is seriously a shame to put all those great lenses to a closet and buying Tamron and Sigma EF ones.

 

Share this post


Link to post
Share on other sites
10 minutes ago, Kisaha said:

@lucabutera this is an open letter to anyone, but to Luca more specifically.

I am sure a lot of us will be, or are interested in, buying the new BlackMagic Pocket 4K, and already are planning their accessories and lenses.

My question is, is it possible to adapt NX lenses to the Pocket 4K?

It is seriously a shame to put all those great lenses to a closet and buying Tamron and Sigma EF ones.

 

More looking forward to adapt NX lenses on Fuji APS-C 😉 The X-T3 or later X-H2.

Share this post


Link to post
Share on other sites
9 minutes ago, keessie65 said:

More looking forward to adapt NX lenses on Fuji APS-C 😉 The X-T3 or later X-H2.

Fuji have their own great lenses that will focus faster and communicate better than any other adapted lens, ever.

BlackMagic doesn't make any lenses 😉 !!

Share this post


Link to post
Share on other sites
16 hours ago, Sunscreen said:

I'm experiencing the same "error 01" issue on my NX1 when taking a photo with the NXL & Nikkor Ai-S glass.  The NX500 + NXL + Nikkor glass combination takes photos without the "error 01" issue.   NX1 fw:1.41, NX500 fw:1.12.  Vasile hack installed on both NX bodies.  

Hey Sunscreen,

Thanks for the reply. I'm still experiencing the same issue you are. I have not had time to send my NX1 into a service center or take any real further actions. 

I know I'm on the same Firmware as you on both cameras. I do not have the Vasile Hack on my bodies, but I receive the Error 01 message as well on the nx1.

I'm wondering if it's about the adapter making contact with the lens mount or if there is something more to this because I do not receive this message with any other adapter or lens combo that I have, and I have quite a few NX lens mount adapters.

I'm half worried to send it in and have it be the shutter certain or something pretty severe, especially when my nx1 works perfectly in all modes with both native and adapted glass.

 Mehhh, dangers of a dead system I suppose

 

 

 

Share this post


Link to post
Share on other sites

@homestar_kevin  I wouldn't suggest sending in your NX1 to a service center.  My thinking is the same as you in regards to the error.  I believe it's because of the adapter.  I suggest avoiding taking stills with the NXL on the NX1.  Stick to video only with the NXL + NX1 combo.  I believe a re-occurring "Error 01" isn't good for the longevity of the NX1 shutter.   Happy shooting! 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...