Jump to content

Taranis

Members
  • Content Count

    245
  • Joined

  • Last visited

Posts posted by Taranis


  1. 53 minutes ago, Kubrickian said:

    Don't you find the huge 7 inch monitor a bit unwieldy to mount with a mirrorless camera like the X-T2? I was looking at the 5" SoundDevices recorder because of this. 

    5" is indeed nice for mirrorless but the PIX-E series recorders have a considerably higher price than the Ninja Inferno, but what's even more important, I don't see Fuji in the list of supported cameras: https://www.videodevices.com/products/portable-video-recorders/pix-e5/supported-cameras


  2. While it's far from ideal to play with these compressed JPG files, it seems that it's a bit of a struggle to get the F-LOG to the level of ProNeg Std. The Fuji LUTS do help, but I would only use F-Log if the scene requires it.


  3. 39 minutes ago, Herbert Massey said:

    I'm sure this has been mentioned before, but has anyone contacted the Magic Lantern hacker(s) to see if they could add RAW to the NX1?

     

    The NX1 beats every other body at hijacking threads, but joking aside, there were tests showing that the NX1 can't write the fastest UHS-II cards at more than 60MB/s, so it's not ideal for RAW recording.


  4. 11 minutes ago, Inazuma said:

    I also have only been able to look at Flog through a monitor. It seems to have up to 2 stops more DR. But you lose the nice SOOC colours. So youll have to decide which is worth more to you. 

    Btw theres a recent blog somewhere about a guy who used the original blackmagic video assist with the Xt2. In the comments section he said that it can downsample the 4k signal to 1080p and record it. 

    Well then you have to grade it to look nice, I'm not sure if anything is lost. I played with downloadabe F-LOG footage earlier and I could achieve very pleasing results. Did not have skin tones though.


  5. Zebras would have been nice, as well as internal F-LOG, or at least external F-LOG for 1080p60 too. Even though it's nice that we get numerous new functions, I'm not blown away by this list, so I'm still saving up for an external recorder.


  6. 11 hours ago, Andrew Reid said:

    Just a quick thanks for letting me know about this.

    Fixed now so emails should avoid spam folders more reliably.

    Thanks! Just received a big amount of EOSHD email, so all is working!


  7. 36 minutes ago, Phil A said:

    That has nothing to do with "hacking". It's just a bot registering new users and posting rubbish. Maybe the register form needs a good captcha function or the new registrations should need manual approval by a moderator before being able to post for a while?

    Yeah, I was not talking about this specific case, but the problems with widely used forum engines in general. They are always potential targets for hackers, so it's always a good idea to stay updated. This case is most likely a bot registering users just like you said.


  8. Updating is usually a good idea, these forum engines are hacked from time-to-time.
    And when it comes to updating, he should also update the domain name he uses for email notifications, he uses a non-existent one, most servers won't accept the emails sent from this forum. I posted a topic about this, even sent a PM, nothing happened.


  9. I had a vision test recently and it seems I'll have to wear glasses. I'm mainly a programmer so I sit in front of my monitor the whole day. This is the reason I've been offered blueprotect glasses. However they introduce a slight yellow cast and I think it would affect my work in Davinci Resolve in a bad way. I'm not sure though, maybe I could get used to it. Does anyone have experience in this field?


  10. Andrew, could you please fix your server configuration, this is from my server log:

    warning: hostname host.eoshd.com does not resolve to address 207.7.84.164: Name or service not known
    NOQUEUE: reject: RCPT from unknown[207.7.84.164]: 450 4.1.8 <[email protected]>: Sender address rejected: Domain not found

    This started on the 7th of February.

     


  11. 3 hours ago, deezid said:

    Is this shot with sharpening turned down /off completely?
    Still see some hints of slight halos. 

    BUT that looks way better in terms of detail reproduction than anything the GH5 seems to provide.

    All technical info is in the description. I shot the clips with -3 sharpening. The minimum is -4 but I think I read somewhere that -4 does not remove any more sharpening but adds blur. Haven't tested though.


  12. I'm not sure if this was mentioned before: Fuji records in data levels (0-255), but apparently some kind of flag is missing in the files. I grade in Resolve and by default it handles Fuji files as if they were shot with video levels. You can fix that by going to the clip attributes and choose data levels. This might fix clipping in your source files.

×
×
  • Create New...