Jump to content

Sony A7III auto exposure with ND filter question


chrisE
 Share

Recommended Posts

Hi,

I'm not sure if this is the right place to ask such a "simple" question, but I'll give it a try ;)

I do have some problems understanding the exposure measurement in the Sony A7 III when filming. Here's what I don't understand:

Manual exposure, 1/50, 24fps. F4 (whatever). ISO set to AUTO.  Exposure mode set to "Multi" The exposure meter displays +/-0.0. 
Now I screw on any ND filter, otherwise same settings as before. Exposure meter displays +/-0.0 again, but the image is considerably darker on screen and in the final video, too. The ISO is not capped by the maximum ISO setting.

Shouldn't the camera expose the image identical with and without a filter with ISO set to AUTO if the limit is not reached? I know that an ND filter affects the spectrum of light in a non-uniform way, but is this really causing such a big difference/confusing that camera?

As a simple test, I used my iPhone to compare the behavior. When I put an ND filter in front of the lens the automatic adjustments of the iPhone expose the image pretty identical to the image without the filter. Can't compare any other setup as I sold my Nikon DLSR long time ago....

Of course, you can compensate that with the dial to overexpose when using an ND filter, but why is it that way?

Any help would be appreciated!

Chris

Link to comment
Share on other sites

1 hour ago, scotchtape said:

When you are in auto ISO the +-0 only shows the exposure compensation and not the meter reading.

You can test by changing the EV dial.  

When you switch back to manual ISO then it shows the reading.

It may just be a little early in the morning for me but this doesnt make a lot of sense to me.

I am with chrisE here. If you keep shutter speed and aperture fixed with auto iso and the meter reading is 0, adding a 3stop ND (for instance) should simply raise your iso 3 stops, giving you the same 'effective exposure'.

(I do find that you need to add a little EV+ when you use an ND filter (maybe a stop for a 6 stop ND) but I think that might be related to the quality of my NDs.)

Link to comment
Share on other sites

This is the same behaviour as most cameras btw. Not just the A7 iii. The exposure meter on screen, when aperture, iso or shutter speed are set to auto, will always show 0 or whatever exposure compensation you've set it to because it is changing the exposure to match the scene. 

Link to comment
Share on other sites

Ok, I get your point @Inazuma and @scotchtape , but I'm still wondering, why the final image looks darker with the nd filter. The only reason I can think of is that the auto exposure of the A7 (as compared to the iPhone) is more conservative and it not trying to get the image as bright. In a perfect world, my camera should auto adjust whatever I let it adjust to "compensate" an ND filter.

Actually, I didn't have this "issue" with filming with SLOG2, simply because I had nothing on auto in this case. Using the EOSHD 4.0 HDR settings, which are pretty handy in a run and gun scenario when you don't have the time to expose every shot manually, an underexposed image will kill your backs (due to the black level settings in this profile) if you rely on the auto exposure AND use an ND filter....

It's time to go back to full manual I guess ;)

Link to comment
Share on other sites

2 hours ago, Inazuma said:

The image should be just as bright.  May be some other factors at play. Perhaps the ISO went as high as it could go?

No, as I said in my first post, the ISO was way below the maximum. I tested several filters from 3-10 stops and with all of them I get a more or less, depending on the filter, darker video. That's what's bugging me...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...