Jump to content

Chrille

Members
  • Posts

    58
  • Joined

  • Last visited

Everything posted by Chrille

  1. Hi guys, i have a question regarding the RX100. Where do i actually switch it to the s-log mode? Do i just have to switch it to Picture Profile 7? Best, C
  2. How does the resolution compare to the 7D? I am still waiting for the big article which was announced for "later this week". As i own some canon glass and am shooting mostly music videos this option is quite interesting for me. I am using the gh4 with ef metabones adapter mostly, but i am looking for a nice photo / video combination...
  3. Hello, after some years of Canon DSLR stuff i decided to change cameras and went with the Alpha6000. I also ordered the metabones smart adapter to use my lenses: a Tokina 11-16, 2.8, Tamron SP AF 17-50 2.8 Di II VC and a Sigma 30mm 1.4 old version. Does anyone have experience using the Alpha 6000 with a smart adapter Mark 3? I am encountering several problems with the Tamron as well as the Sigma lens. The aperture is changing on screen but not on the lens itself or sometimes takes quite a while to react. With the 30mm the recording even suddenly stops after some seconds. Has anyone experience regarding this? I am wondering wether the lenses are not supported, wether the smart adapter does not work right with the A6000 or something overall is broken... The Tokina works fine and the when the stuff works it's looking pretty good. I am also enjoying focus peaking. Of course it's the first day of testing... Best, C
  4. Hello, after some years of Canon DSLR stuff i decided to change cameras and went with the Alpha6000. I also ordered the metabones smart adapter to use my lenses: a Tokina 11-16, 2.8, Tamron SP AF 17-50 2.8 Di II VC and a Sigma 30mm 1.4 old version. Does anyone have experience using the Alpha 6000 with a smart adapter Mark 3? I am encountering several problems with the Tamron as well as the Sigma lens. The aperture is changing on screen but not on the lens itself or sometimes takes quite a while to react. With the 30mm the recording even suddenly stops after some seconds. Has anyone experience regarding this? I am wondering wether the lenses are not supported, wether the smart adapter does not work right with the A6000 or something overall is broken... The Tokina works fine and the when the stuff works it's looking pretty good. I am also enjoying focus peaking. Of course it's the first day of testing... Best, C
×
×
  • Create New...