Jump to content

andrew_dotdot

Members
  • Content Count

    61
  • Joined

  • Last visited

Everything posted by andrew_dotdot

  1. AF seems more responsive on first shine. Also this is my first experience with the stepless auto ISO, which is welcome. However, I think the charging via USB has changed. A plug-in charger I used before doesn’t light the green power light any more. My PD power bank still does though.
  2. I also miss that from Canon. I took the opposite approach to get a similar functionality -- using the AF-lock function. Make sure to set the AF-L button to work in S (switch) mode, in the button/dial setting menu. (Otherwise it's only locked while you hold the button down.) Set the camera to AF-C, then lock the focus when it's where you need it. (A little blue AF-L will appear on the screen.) If you need to adjust focus, press the AF-lock button and let it re-acquire focus, then lock it back up again. This is how I shoot -- keeps it from hunting unnecessarily.
  3. + @EphraimP Concur. I've never had the camera run down when using a USB-C PD power supply. (I don't have the Anker, but something similar.) This weekend I shot two hours of 4k h.265 high bitrate video with the LCD on, and the battery didn't run down that I could see. Camera got warm, for sure. Without the powerbank, that's 3 batteries' work.
  4. thx for the confirmation. I thought it might be broken, since I worked with Canon for a long time and never had that with their zooms. It's the Fuji sawtooth aesthetic for the aperture vs zoom curve, I suppose.
  5. Zooming = uneven exposure. Is this a thing with the X-T3? --> So, I'm filming with my Fuji 18-55mm f2.8-4.0 lens, with the aperture locked at 4.0, ISO locked down, shutter speed 1/50th... What I expect: Since f4 should be available through the whole zoom range, I'd expect the exposure to stay the same through the whole zoom. What I see: Zooming in, it slowly gets darker, then snaps back to lighter three times on the way in. And vice-versa on the way out. Anybody know a way to avoid this or a workaround?
  6. EEK! Sorry! I guess this wasn't you. I went just now to find the thread and I can't locate it now. Argh!
  7. I use the @Attila Bakos workflow where you use a CST node to convert from rec.2020 to rec.709, and then make adjustments in whatever various nodes before hitting a second CST node to take it back from rec.709 to rec.2020, then apply the Fuji LUT (which is expecting rec.2020) at the end. RCM, it seems to me, makes all of Resolve behave like the bits between the two CST nodes above, where you're always making adjustments in the rec.709 color space. You wouldn't put the Fuji LUT there between the two CSTs. Does that mean that the Fuji LUTs are no longer useable if working using the RCM with
  8. This. He called it a test for "out-of-the-box profiles" and they both looked terrible. The user who doesn't want to mess around in the menus will be lot happier with the results from an iPhone or Galaxy than with either one of these cameras.
  9. I believe resolve also has a Paste Attributes-style function in the context menu for this kind of thing.
  10. Is this the same thing?
  11. Yeah, I tried it with my new PD power bank and compared it to my old “regular” power bank and it was the same thing. I moved the audio cables around to try to see if/where there was some interference coming in there, but I never heard it change. I’m going to rebuild it one time just to see if it was a fluke. If it changes, I’ll post again.
  12. Yeah, it’s that excruciating trade-offs game. I do documentary and have a policy that if it’s ‘on sticks’ it’s raw. That’d be the use case for the BMPCC4K for me, but the 5D3 floats the boat there. But the 70D was routinely fell short in picture quality as the on-the-move camera leveraging the AF. There’s no doubt the DPAF in the 70D I sold, or a client’s C100mkII that I often use, is a lot better than the AF-C mode in the Fuji. If the EOS-R had entered the market with better video specs, I might well have plonked down the cash and gone over budget for it. Then again, just this morni
  13. I sold a couple lesser Canons (incl. a 70D) to buy an X-T3 to pair with my 5D3 on ML. The BMPCC4K was never really an option for me due to lack of autofocus. I'm looking forward to hearing what you come through to. I'm feeling very jealous about BRAW when you describe it.
  14. Is that old one the "95MB/s" card? -- I have a 64GB one of those, which I was pretty sure worked with all codecs, but I didn't dare put it on my list, since I'm at the office and the card's at home and I wasn't 100% sure it was the 95. If that's so, then I can agree with you, it has worked for me on the 400Mbit/sec codecs.
  15. I have one of these that I bought to go with the camera: Sony 128GB M Series UHS-II SDXC Memory Card (U3) And I had one of these (like @Attila Bakos), which works just as well for all codecs and data rates as the above in my experience: SanDisk Extreme Pro SDXC V30 128GB 170MB/s A card to definitely avoid is the SanDisk Ultra 80MB/s, which only works with data rates up to 100Mbits/s. I had a bunch of these for codec recording on Canon DSLRs. What those "Ultra" cards do turn out to be good for, though (on a semi-related note) is for filming when the footage is going into my iPad
  16. A weird use case, but something to be aware of: I was using a Tascam DR-60D mk2 to record audio, and then feeding the audio from the dedicated line out ("camera high") into the mic input of the X-T3. Worked great until I decided to use the same power bank to supply juice to both the camera and the recorder. Everything was still great on the Tascam's audio, but the audio on the X-T3 had a weird data warble noise clearly audiable -- something between a modem or fax, and a mobile phone interference noise. Unplugging either of them from the power bank made the problem go away. It happene
  17. “Shot a water sports festival with X-T3, hugely empowered by the enhanced face detection in the latest firmware, face select also came in handy when switching subject. F-log, HEVC 400Mbps LongGOP, sharpness and NR -4, custom WB” @androidlad — Curious here: Seems like you must have been shooting 4K (or DCI) at sub-30 FPS to use HEVC, LongGOP and 400Mbps. How did you decide to go for LongGOP versus ALL-I @ 400Mbps?
  18. Yep. I'm all up to date on the fw, and all the lenses are on Fringer's supported list. So it was all a bit disappointing for me -- though I'd never used lenses with an adapter before. I didn't know what to expect, and I thought it was all part of the deal. In similar conditions, those L lenses' AF is really reliable on a Canon body. They were super on the 70D, and still bringing home the bacon on the 5D3. ?
  19. I still use the Canon lenses I mentioned on a 5D3 with magic lantern when the scene is on a tripod, but the 5D3 doesn't have continuous video AF at all. (That's what I have the Fuji for, y'know?) For 'S' autofocus, à la the 5D3, the autofocus of the Fuji with an adapter is slow, but then it doesn't make that much of a difference. It eventually focuses and that is it until you ask it to refocus. The OP didn't really say what his use case is.
  20. @thephoenix >> Just curious - what Canon body do you have? Mine was a 70D for any auto-focus-style work (which I sold to fund the X-T3). I was really surprised to read your experience, since mine was just the opposite — same lenses had wildly different performance on the Canon vs the Fuji body for me.
  21. I’ve got the Fringer EF-X Pro1 and I can tell you it’s not great for video. I only do video with the X-T3. It can take a second or two to acquire focus. Then, for thin DOF shots in “C” mode, it will “micro-hunt” quite a lot while shooting. I have a button assigned to focus-lock to kill that during a shot. I have used it with the 24-105 f4L and the 70-200 f2.8L, and a bit with the 50mm f1.8 STM lenses that I already had, and wasn’t satisfied. As salt in the wound, it ignores the focus sensitivity and speed settings in the camera. It will shift focus as fast as it can, no matter what the camera
  22. Perfect! Good that you clear this up. (Aw, nuts! I wanted to change my post above, but it was too old now.)
  23. Yes, I know. I'm the overwhelmed OP for the question -- I innocently asked if anyone knew what the change referred to in the release notes for 16b3 specifically meant for the X-T3. ? Does this mean... 1. The erroneous color shift for the internally-recorded h.265 files in Resolve is now solved? I.e, it matches what you'd get from an external recorder? (caveat: h.265 set to "Full Levels" and ProRes set to "Video Levels) 2. The new 16b3 has introduced a situation where you must manually set ProRes F-Log clips to "Video Levels" (not Auto) in the Clip Attributes 3. A
  24. Umm. I need a TSDU version, I think. (Too Stupid Didn't Understand) Did something change in the new Resolve 16b3? For me the use case is F-LOG on internal storage with h.265 in Resolve, which is I guess will be the use case for the majority of us interested parties in the dum-dum crowd.
  25. I had a TM-2X that I bought to use with a Tascam DR-60D mk2 -- I turned on the plug-in power and was set to go, but the noise floor was not good. I do understand that the preamp for input 3/4 on the DR-60D is not the best, but I returned the TM-2X immediately. That said, might be just the thing for a wrestling film. "Noise floor? What? I can't hear you!"
×
×
  • Create New...