Jump to content
Yomo

How To Fix A Dead Pixel On A Sony A7s

Recommended Posts

I've had my Sony A7s for a year now and within the week of getting it noticed that I had a hot pink dead pixel smack dab in the middle of my sensor..I noticed this while reviewing footage after a long day shooting a short...

I was pretty upset but mostly just because my brand new camera had a dead pixel on literally the first thing I used it on

After doing some digging I found that the camera doesn't have a setting to fix this like other cameras but you can force the camera to remap the sensor which will remove the dead pixel

I made a quick video showing how to do so:

 

https://youtu.be/LP1M7vZRwb0

 

I've known about this for a year now but just never got around to making a tutorial

I've had atleast a dozen hot pixels so recommend doing this every time you are about to use the camera for a shoot

Hope this helps somone

Share this post


Link to post
Share on other sites
EOSHD Pro Color for Sony cameras EOSHD Pro LOG for Sony CamerasEOSHD C-LOG and Film Profiles for All Canon DSLRs

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...