Jump to content
A Furry Peanut

Adobe Media Encoder Error -1609629695

Recommended Posts

Does anyone know why this is happening? I have tried:

- deleting and undeleting the clips from my timeline 

- copying and pasting onto new sequence

- copying and pasting onto new project

- renaming my premiere pro file

- saving premiere pro to a different location (desktop) with different name then exporting to a different location, 

- change the renderer in AME from GPU Acceleration to Software Only

- exporting directly from premiere pro instead of AME

All the above methods did not work, the only solution I have found was exporting in a different format then converting it to mp4 however I was wondering if there was another way around this. I also noticed that whenever I try to export the "Around timecode" and "Rendering at offset" in the error message would be different but the "Error code" would always be -1609629695 

5937b2aa7462b_Screenshot(11).png.f22c151ede0dc9478f524567bf2ba4bd.png

 

Share this post


Link to post
Share on other sites
EOSHD Pro Color for Sony cameras EOSHD Pro LOG for Sony CamerasEOSHD C-LOG and Film Profiles for All Canon DSLRs

The errors happens "around timecode 1:22:04

You could try to nest this sequence or render the clip at this time and insert the rendered clip back it in your timeline

Also, during export, pick QUEUE, then you can choose to render using CPU or GPU. Sometime using CPU fixes the problem (but it will take more time to render)

Share this post


Link to post
Share on other sites

Hi had this one recently, this is a "cuda - GPU out of memory error". 
You should close your other programs (even your web browser and such as they use Video Ram) and restart premiere and start rendering
I recommend using AME "alone" to render it as there will be more ram available as premiere will be openned "headless" if oppened by AME for rendering.

If you're stuck, render with GPU only (but restart Premiere before rendering as switching from GPU to CPU might not empty ram)

I have quite some problems with recent versions of Pr/Ae as my GPU is quite old now. The latest Cuda core takes waaay more gpu ram and GPUs under 2Gig of ram struggle :s

Let us know if you have any success ;)

Share this post


Link to post
Share on other sites
11 hours ago, OliKMIA said:

The errors happens "around timecode 1:22:04

You could try to nest this sequence or render the clip at this time and insert the rendered clip back it in your timeline

Also, during export, pick QUEUE, then you can choose to render using CPU or GPU. Sometime using CPU fixes the problem (but it will take more time to render)

5 hours ago, Justin Bacle said:

Hi had this one recently, this is a "cuda - GPU out of memory error". 
You should close your other programs (even your web browser and such as they use Video Ram) and restart premiere and start rendering
I recommend using AME "alone" to render it as there will be more ram available as premiere will be openned "headless" if oppened by AME for rendering.

If you're stuck, render with GPU only (but restart Premiere before rendering as switching from GPU to CPU might not empty ram)

I have quite some problems with recent versions of Pr/Ae as my GPU is quite old now. The latest Cuda core takes waaay more gpu ram and GPUs under 2Gig of ram struggle :s

Let us know if you have any success ;)

I have already tried these two suggestions and unfortunately they have not worked for me :(

 

6 hours ago, jcs said:

@A Furry Peanut try disabling the Lumetri effect, which is where the error is reportedly happening. If that fixes the issue, recreate the Lumetri settings, one at a time until you find what is causing the error.

I have too many clips with lumetri so instead I used "Global fx mute" and even with all the effects turned off, I still got the same error. Although in hindsight I do believe that rendering in a different format then converting to mp4 is more efficient then going through every clip with lumetri and disabling/enabling to see where the problem lies haha.

Share this post


Link to post
Share on other sites
22 minutes ago, A Furry Peanut said:

Nvidia GeForce GTX 970, Intel Core i7-4790k, 32gb ddr3 ram, 64-bit Windows 10. I only have Red Giant's Universe and Trapcode Suite installed.  

Video card memory? What plugins are you using on this specific project? Screens and resolution of project?

Share this post


Link to post
Share on other sites
Just now, Orangenz said:

Video card memory? What plugins are you using on this specific project? Screens and resolution of project?

3.5gb video card memory, for this specific project I used Red Giant's DeNoiser III and Universe. Project is 1080p at 29.97 fps filmed with canon 70D and t7i. 

Share this post


Link to post
Share on other sites
4 minutes ago, A Furry Peanut said:

3.5gb video card memory, for this specific project I used Red Giant's DeNoiser III and Universe. Project is 1080p at 29.97 fps filmed with canon 70D and t7i. 

Trying to find out how many screens.. 

Can you go into the effects panel and make sure that nenoiser is at the very top of the effects list, ie. above lumetri

Share this post


Link to post
Share on other sites
4 minutes ago, Orangenz said:

Trying to find out how many screens.. 

Can you go into the effects panel and make sure that nenoiser is at the very top of the effects list, ie. above lumetri

2 screens.

and no my denoiser was at the bottom, but I have just moved them to the top

Share this post


Link to post
Share on other sites
10 minutes ago, A Furry Peanut said:

2 screens.

and no my denoiser is at the bottom, I will start moving them to the top

Also note that Redgiant hardware requirements say that running two screens on a HD project requires 4GB of video memory. So try unplugging a screen.

Share this post


Link to post
Share on other sites
21 hours ago, A Furry Peanut said:

Does anyone know why this is happening? I have tried:

- deleting and undeleting the clips from my timeline 

- copying and pasting onto new sequence

- copying and pasting onto new project

- renaming my premiere pro file

- saving premiere pro to a different location (desktop) with different name then exporting to a different location, 

- change the renderer in AME from GPU Acceleration to Software Only

- exporting directly from premiere pro instead of AME

All the above methods did not work, the only solution I have found was exporting in a different format then converting it to mp4 however I was wondering if there was another way around this. I also noticed that whenever I try to export the "Around timecode" and "Rendering at offset" in the error message would be different but the "Error code" would always be -1609629695 

5937b2aa7462b_Screenshot(11).png.f22c151ede0dc9478f524567bf2ba4bd.png

 

I had this issue as well, copied all my luts to AME's Lumetri/Creative folder, and it solved the problem.

Share this post


Link to post
Share on other sites
4 minutes ago, funkyou86 said:

Still, it has something to do with the Lumetri panel. Are you using heavy grade?

Not to my knowledge, and I tried exporting with "Global fx mute" which is supposed to mute all effects including lumetri and I still got the problem. 

Share this post


Link to post
Share on other sites
9 minutes ago, A Furry Peanut said:

Not to my knowledge, and I tried exporting with "Global fx mute" which is supposed to mute all effects including lumetri and I still got the problem. 

If you export the sequence from premiere, does it behave the same? The only thing which comes in my mind is to clear all cache, restart computer and try again. 

Share this post


Link to post
Share on other sites
21 hours ago, funkyou86 said:

If you export the sequence from premiere, does it behave the same? The only thing which comes in my mind is to clear all cache, restart computer and try again. 

Yes, and I just tried clearing all cache and restarting but unfortunately that did not work either. 

Oh well, this has been the only project where I have encountered this problem and hopefully it stays that way. Thanks to everyone for trying to help :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...