Jump to content

Blackmagic didn't invet the Black Hole Sun


Mattias Burling

Recommended Posts

  • Super Members

Thought I would share this just for fun.

These days I think most shooters know that the black hole sun problem in some Blackmagic cameras isnt new. For example Arri experiences it as well.

And its easy to avoid and even easier to fix in post.

Today I experienced a pretty much identical phenomenon on an even older type of sensor... film.

These are shot with the ever so lovely and joyful Fuji Packfilm System. FP100 glossy.

LRM_EXPORT_20170212_163942.md.jpg

Its more blue, but still.

 

Link to post
Share on other sites
  • Super Members
2 minutes ago, Hene1 said:

What if the problem isn't with the cameras, but the sun instead. Aliens are building a base in there, sun is just so bright that we don't usually see it.

Yes!

Sort of a "They Live" type scenario. But with cameras instead of glasses.

Luckily Im out of bubble gum and ready to kick ass.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...