Jump to content

CommonSimpleFilms

Members
  • Content Count

    8
  • Joined

  • Last visited

About CommonSimpleFilms

  • Rank
    New member

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

697 profile views
  1. I shot this short entirely on a Galaxy S9+: https://www.rode.com/myrodereel/watch/entry/5022 It would be awesome if you took the time to vote for it too Even though it was limiting working on a phone, the S9+ definitely has a great camera. I liked that I didn't have to carry around my actual camera or worry about what lens to use etc. I shot everything in 4k/60p, although it was annoying that there was no 24fps video option on these Samsung phones!
  2. I'm having a very strange problem with my Viltrox EF-M2 adapter. It "disconnects" from my camera (GH5/G85) when I take a picture with autofocus on my Canon 70-200mm f/2.8 II or my Tamron 24-70mm f/2.8. So far it seems to work fine on my Sigma 18-35mm f/1.8 though (which also seems to be the only lens that people have when I tried searching if anyone else has the same issues). What I mean by "disconnect" is that it will lose connection momentarily (like if I am twisting the lens off slightly), take the picture, and then "reconnect". Sometimes it'll lose the electronic connection completely (no AF/IS) so I'd have to flip the AF/MF switch on the lens to actually enable the AF/IS (or else turn on/off the camera). Other times it reconnects fine. The image will shift due to the "disconnecting" (since there isn't any more image stabilization) and will cause the image to be blurry. Has anyone else experience this problem? I uploaded a video showing the problem here: https://youtu.be/hM_kn9KASzw
  3. I created this short film with the GX85 (with Cine-D): I do have a GH5 and G85 as well (my G85 and GX85 are usually B/C cameras), but I was curious as to the performance of the GX85 with the Cine-D mod so intentionally just used only the GX85 for this!
  4. I just shot this video here with the GX85 + Cine-D: https://www.rode.com/myrodereel/watch/entry/4364 Posted a separate thread for it here too Thanks so much @BTM_Pix for figuring out this little mod / "hack"!
  5. I shot a short film for the Rode contest recently here (vote for it too please if you liked it!): https://www.rode.com/myrodereel/watch/entry/4364 I used my GX85 with the Cine-D mod by @BTM_Pix and it worked great! Lenses used were the Voigtlander 17.5mm, SLR Magic 35mm f/0.95 and (mostly) the Rokinon 85 with Metabones XL Speedbooster. I was really happy with the look and how everything turned out. I did accidentally shoot on Portrait for a couple clips (not sure how, but I may have subconsciously switched it to "movie mode" instead of "C" where my Cine-D mode was saved on). I loved being able to shoot with such a small camera, and I intentionally tried to bring as little gear as possible to just keep things simple and not have to worry about which lens I should be using all the time! I was definitely pleasantly surprised at how well the audio turned out too. I used Rode Lavaliers and was surprised at how I did not get any wind noise and barely any rustling sounds from clothing. Let me know what your thoughts are and if you had any questions for me. I'll be happy to answer them!
  6. I created this video with the Panasonic GH4 + Voigtlander 17.5mm on a Beholder DS1 gimbal. The combination worked pretty well although it did get heavy after having to do so many takes!
  7. I just wanted to share a short film I did for one of my final projects at school. It was shot on my GH2 (using Flowmotion) and a couple bits of Nikon V1 4k RAW footage in there. Constructive feedback is greatly appreciated :)
×
×
  • Create New...