Jump to content
Sign in to follow this  
Andrew Reid

EOSHD releases hacked GH2 patches and film modes

Recommended Posts

GOP settings are region independent, no link. Only frame rate is region dependant and my patches are for the 24p mode which is same on all cameras (PAL, NTSC). Yes 1.0 firmware, Vitaliy has not yet hacked the new Panasonic 1.1 firmware with 25p.

Share this post


Link to post
Share on other sites
EOSHD Pro Color for Sony cameras EOSHD Pro LOG for Sony CamerasEOSHD C-LOG and Film Profiles for All Canon DSLRs
Ok, so I just got back from more testing with the Vanilla 44mbps patch. I did walking outdoors, shooting from moving car and walking indoors of which I was panning in all scenes and focusing on as much details as possible. I was shooting at ISO 160 with an aperture range of f/12 - f/22.

Using ProRes 422(HQ) and Cinema Tools to analyze my clips, I'm still getting ~20 MB in 1080p. There is still no difference in my original GH2 clips, which also has an average of ~20 MB in 1080p.

I'm not sure what I'm doing wrong. Do you have an example of what I should be shooting to get bitrates higher than my original GH2?

Update: I just installed Intra-Esting 88 with the same results: clips are still showing up as ~20 MB in Cinema Tools. I went back to install the official Panasonic 1.1 firmware; all the same. Am I doing something fundamentally wrong?

Share this post


Link to post
Share on other sites
It appears that the .ini files are blank when selected.

As with Driftwood's, when the .ini is hovered over you can read a description and if you click it, you can see the values change. In this case, there is not description and nothing is checked.

Share this post


Link to post
Share on other sites
[quote author=jayrocko link=topic=81.msg821#msg821 date=1324324484]
Ok, so I just got back from more testing with the Vanilla 44mbps patch. I did walking outdoors, shooting from moving car and walking indoors of which I was panning in all scenes and focusing on as much details as possible. I was shooting at ISO 160 with an aperture range of f/12 - f/22.

Using ProRes 422(HQ) and Cinema Tools to analyze my clips, I'm still getting ~20 MB in 1080p. There is still no difference in my original GH2 clips, which also has an average of ~20 MB in 1080p.

I'm not sure what I'm doing wrong. Do you have an example of what I should be shooting to get bitrates higher than my original GH2?

Update: I just installed Intra-Esting 88 with the same results: clips are still showing up as ~20 MB in Cinema Tools. I went back to install the official Panasonic 1.1 firmware; all the same. Am I doing something fundamentally wrong?
[/quote]

Try watching the clip in Quicktime 7 and under Window menu click Show Movie Inspector. See what the Data Rate says there. To know the actually bit rate you are getting from the camera you will have to open the original .mts file.

Share this post


Link to post
Share on other sites
I've been wanting to hack my GH2 for a long time now. My problem is, I shoot three-hour videos with this camera on a 32G SD Card. I'm afraid that I will go over my card limit using 44Mbps. If I install these patches, is there an easy way to lower the bit rate in case a three-hour video shoot is just to much data to fit on one card?  I can't swap cards in the middle of the shoot.

I would like to be able to play with the patches in my personal time and yet when shooting three-hour videos for work, use a lower bit rate to get it all on one card.  Is it easy to flop back and forth between 24Mbps and 44Mbps using these patches?

I'm just not sure how it all works. Thank you.

Share this post


Link to post
Share on other sites
Hi Marcelo. You have to change the settings in PTools, the hack application. A small description of each hack option appears there. My book has a more comprehensive guide to it. Then when you select your preferences, you have to apply the firmware update again which takes around 2 minutes. You can't change much in the menus... Only what Panasonic provides really... Although you can switch between PAL / NTSC for 1080i and 720p modes, and switch between 24H and 24L modes.... 24L can be a fallback with a lower bitrate setting... But the bitrates themselves are all set up in PTools.

Share this post


Link to post
Share on other sites
Andrew,

Am I mising anything with the .ini files not loading? Nothing is checked or changed.

Edit: I have found the answer to my problem.

After I loaded ptools I clicked on the "e" (or "f" or "g") and selected the proper zip file. Ptools appears to load them but it does not load them properly. They load blank (If you check the .ini file size you will see they read zero.). After I loaded all three I closed ptools and then unzipped the .ini files to replace the ptools created .ini files. This replaced the ptools created .ini files with the proper files.

Problem solved. I hope this helps anyone with trouble. Happy hacking.

Share this post


Link to post
Share on other sites
Hi,

I just installed the EOSHD Intra-esting patch to get the lovely 12.800 ISO and it works out well for the A, S and M mode for photography.
BUT it doesn't work for the 24p film mode. All above 3200 ISO ist greyed out!

How can I access those ISOs for 1080p24?

When using i.e. M photography mode I can't set a certain value for ISO, but instead it switches to Auto ISO!
What is going on there?

Thanks for any help...

cheers,
Frank

Share this post


Link to post
Share on other sites
I wanted to make sure of one thing with this hack:

"Enable all menu languages on Japanese GH2"

I've found a good price on a Japanese GH2 and just want to be 100% sure the hack will work and I can get English language on that camera.

Can anyone confirm this?

Share this post


Link to post
Share on other sites
thanks for the EOSHD site and the new hack. i have just installed the EOSHD Intra-esting88. i have one question and two observations:

Q) with hack installed, i could not see any difference in the menus at all - is this to be expected? if so, i don't see how one can make informed choices about which modes to choose.

Observation 1) i recorded a short test sequence and in playback the bottom half of the image was jittery. i assume this is because my card (takeMS class 6 32Gb) is not fast enough. i have ordered a 30mb/s sandisk.

Observation 2) since the recordings were problematic, i rolled back/sideways to the new panasonic official 1.1 update, and so far, with just minimal tests, everything seems fine (thank goodness).

the point of observation 2 is to offer at least one reassurance that if a hack doesn't work as desired (in this case probably because of inadequate hardware), then at least one can roll back to an official version. i should also add that i could see no difference in the menu from v1.0 to v1.1 (official), which again i find puzzling - no trace, for instance, of 25p. i think i have looked through just about every menu setting, but maybe i have missed something. any enlightenment would be most welcome.

Share this post


Link to post
Share on other sites
[quote author=rjett link=topic=81.msg889#msg889 date=1324684790]
As anyone had a difficult experience importing hacked files into the FCP X workflow? Have you had to use third party software to get the job done? Thanks, rjett
[/quote]

No problems yet with importing/editing footage in FCPX from any of Andrew's versions of the hack (old and new). No third party software needed, though I am using Magic Bullet Mojo and a couple of the Crumplepop plugins in the grading process as well as FCPX's internal CC.

Hope this helps!

Share this post


Link to post
Share on other sites
Did a Fresh EOSHD Intra-esting 88 firm install. I'm having playback problems. I'm using a SanDisk Extreme 30MB/s 16gb SD card. When I go to play back a vid it says cannot playback motion clip. It only works if I turn the camera off and then on again. Any Clues?


[url=http://www.lvphoto.ca]www.lvphoto.ca[/url]

Share this post


Link to post
Share on other sites
Hi. im new here
Im using the same patch and I have problem with playback as well and few other issues but what is more important for me now is get 720p 50 in higher bittrate. Which settings should I adjust in this patch to do not affect 1080p and which should not be touched if its possible?
Im in Pal region so there is 24fps 1080p and 720p 50 for now.. do I need Checked PAL<->NTSC Menu=  or may I live it UN-Checked?
I really spend same time to find this out but I dont getting this yet.
please help me and I promise to try to find 720p improvement :)

I already post this question on personal-view but I think that should be here
Andrew-How is update for pdf book works. is it possible to update if you will do any?:)
thank you

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...