Jump to content

jayrocko

Members
  • Content Count

    6
  • Joined

  • Last visited

    Never

About jayrocko

  • Rank
    New member

Profile Information

  • Gender
    Male
  • Location
    Brooklyn, NY

Contact Methods

  • Website URL
    http://www.jasonano.com
  1. Wow you guys are great, I love this community. So just to add to my initial post, here are a few example of what I saw which made me nervous about getting the RED Scarlet. The ONLY two RED Scarlet clips that I like: [url=https://vimeo.com/35818492]https://vimeo.com/35818492[/url] [url=https://vimeo.com/32843511]https://vimeo.com/32843511[/url] Un-impressive Scarlet clips (I can post tons of these, but will only pick top 5) [url=https://vimeo.com/43123668]https://vimeo.com/43123668[/url] [url=https://vimeo.com/43019990]https://vimeo.com/43019990[/url] [url=https://vimeo.com/4295385
  2. I'm finally at the crossroad where I can easily afford the FS700 but need a bit more for a Red Scarlet. So I've been going crazy on more research, trolling vimeo/forums/youtube. Is it me or are 95% of all the Scarlet clips out there are either blurry, super soft and generally un-impressive?? I really want to like this camera. It's like a massive wave of first time video users ran out and got the RED. Out of maybe 30 Scarlet clips I've watched, only 2 were great. It's hard to step up from my hacked (driftwood orion) GH2.
  3. Ok, so I just got back from more testing with the Vanilla 44mbps patch. I did walking outdoors, shooting from moving car and walking indoors of which I was panning in all scenes and focusing on as much details as possible. I was shooting at ISO 160 with an aperture range of f/12 - f/22. Using ProRes 422(HQ) and Cinema Tools to analyze my clips, I'm still getting ~20 MB in 1080p. There is still no difference in my original GH2 clips, which also has an average of ~20 MB in 1080p. I'm not sure what I'm doing wrong. Do you have an example of what I should be shooting to get
  4. Yes, attached is a screenshot of a test scene I was filming. 1080 24p (high) f/14  ISO 160 My bitrate is still at 20.16mpbs using ProRes 422(HQ)
  5. So I've had my GH2 for a while now and decided to enter this hacking business. I'm currently using the latest version of PTools (3.6) with the Vanilla 44mb patch. I'm using Transcend Class 10 16gb SD cards. Using various ISO and testing last night and this morning, I'm still getting an average bitrate of ~13 mbps according to CinemaTools. I checked my pre-hack GH2 files with CinemaTools and it sill has the same rate. Am I doing something wrong? Am I suppose to see bitrates closer to 30-40? My Canon 5D Mark II clips have an average bitrate of ~23mbps. Also... I'v
×
×
  • Create New...