Jump to content

Search the Community

Showing results for tags 'Nikkon'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type



Find results in...

Find results that contain...


Date Created

  • started by

    end


Last Updated

  • started by

    end


Filter by number of...

Joined

  • started by

    end


Group


Website URL


Facebook


Twitter


WhatsApp


Instagram


Skype


Location


Interests


My cameras and kit

Found 2 results

  1. Hey there, I am relatively new to these discussions; but after having scoured the internet for some answers I have been at a loss, so where better to ask than here??? I have been working for a my organisation for a year now, and my job is essentially being the in-house film-maker, for the past year I have been using my Hacked Lumix GH2 (don't ask me what type of hack it is, I did it in 2012, recording between 88-90mbps with no negative side effects, except that no playback is available until the camera has been turned off and on). I typically shoot in cinema 23.976 fps in 1080p and have a ver
  2. Hey guys,   This might have come up before, but I seem to be having a strange phenomenon while using any thrid party taking lens with my Iscorama pre 36.  The stock nikkon 2.8 fixed lens that came with the Isco doesn't display these "icicle" like artifacts from flaring. This happens with my Nikkon 50mm  f1.4, and my Helios 58mm 44-2m, and also some weird transparent vignetting happens with the iris blades on both.  I was wondering if anyone knows why this is happening, and or have a possible solution for it.     The picture below is with my Nikkon 50mm f1.4, v
×
×
  • Create New...