Jump to content
Allen Smith

NX1 and Davinci Resolve Issue

Recommended Posts

36 minutes ago, mnewxcv said:

I'm on windows 10, but no issues in premiere..... are you able to post a picture of the noise pattern? Is it during playback only?

It's only in playback. When I hit play, it's fine for about half a second and then suddenly it sort of looks like a very light fog machine is blowing haze across the frame--really bizarre. And then if you pause it snaps back to a normal clean image. I tried making a picture to show the effect, but it's barely noticeable without movement.

I suppose it is probably just that the computer is hitting some sort of processing limit, and automatically reduces playback quality despite my settings. But it's an oddly specific effect that I've never seen before.

Share this post


Link to post
Share on other sites
EOSHD Pro Color for Sony cameras EOSHD Pro LOG for Sony CamerasEOSHD C-LOG and Film Profiles for All Canon DSLRs
3 hours ago, capitanazo said:

what about davinci 15? still get that color drift?

I got the color shift in 15, but I did NOT get the color shift in 14 (though, as detailed before, this was on two separate computers, etc.)

Perhaps the color shift only occurs on Windows 10? Can anyone offer any insight?

Share this post


Link to post
Share on other sites
11 minutes ago, KnightsFan said:

I got the color shift in 15, but I did NOT get the color shift in 14 (though, as detailed before, this was on two separate computers, etc.)

Perhaps the color shift only occurs on Windows 10? Can anyone offer any insight?

damn, i got 14 with color shift, on win10

Share this post


Link to post
Share on other sites
On 8/28/2018 at 5:58 PM, capitanazo said:

damn, i got 14 with color shift, on win10

free or studio?

On 8/28/2018 at 5:46 PM, KnightsFan said:

I got the color shift in 15, but I did NOT get the color shift in 14 (though, as detailed before, this was on two separate computers, etc.)

Perhaps the color shift only occurs on Windows 10? Can anyone offer any insight?

was your version of 14, the one on windows 8, free or studio?

Share this post


Link to post
Share on other sites
On 8/31/2018 at 2:05 PM, KnightsFan said:

It was Studio and I was running Windows 8.1. (Afaik there was no native support for H.265 in Resolve 14 Free.)

could you please tell me what codecs you have installed? I am on a clean windows 10 install, and premiere installs an HEVC codec so that I can see my footage there, but resolve shows all my h.265 footage as 'media offline', and when playing back there is audio and no video. I assume you must have something that I do not.

Share this post


Link to post
Share on other sites

@mnewxcv Unfortunately I'll be away from my desktop for a few more weeks so I can't check until then. How would one go about checking which codecs are installed? I've never gone and installed a codec pack or anything, so I assume I've just got whatever generic ones Windows comes with.

Although, I'm fairly certain Resolve Studio has native H.265 support, which makes me believe it should come with its own codecs.

Share this post


Link to post
Share on other sites
7 minutes ago, KnightsFan said:

@mnewxcv Unfortunately I'll be away from my desktop for a few more weeks so I can't check until then. How would one go about checking which codecs are installed? I've never gone and installed a codec pack or anything, so I assume I've just got whatever generic ones Windows comes with.

Although, I'm fairly certain Resolve Studio has native H.265 support, which makes me believe it should come with its own codecs.

it's moreso the fact that you installed resolve 15 free on a friends computer and were able to import h.265 files and see color bleeding. I have a clean install, 2 computers, windows 10 on both, premiere pro with hevc codecs on both, and resolve shows my h.265 files as media offline. Would love for it to work so I can grade without having to convert.

Share this post


Link to post
Share on other sites
28 minutes ago, KnightsFan said:

@mnewxcv Ah, I see, I misunderstood.

So on this Windows 10 laptop there is a program called "HEVC Video Extensions from Device Manufacturer" in the Apps & features list, published by Microsoft. Seems like the one we're looking for, perhaps?

It looks like that's exactly what I need. Let me install it and get back to you! Surprised I haven't heard it mentioned here before. 

Share this post


Link to post
Share on other sites

No problem! Glad we found out a bit more. I guess the question now is whether we can get rid of the color cast, seeing as it doesn't appear on Windows 8.1.

I don't know if anyone else is still checking this thread, but those of you with issues on Windows 10 using Resolve Studio: do you have that "HEVC Video Extensions from Device Manufacturer" installed? I wonder if uninstalling it would help? My crazy thought is that maybe Resolve defaults to using builtin codecs, but if you don't have any, then it uses its own codecs? That could explain why my Windows 8.1 desktop has no issues whatsoever.

Share this post


Link to post
Share on other sites
On 9/2/2018 at 6:51 PM, mnewxcv said:

edit: Also appears to be an issue with the free version only. I do not believe it appears in 15 studio on windows 10.

Ah, interesting, I didn't see this when I posted before. Good to know!

Also, incidentally, I was just playing with the H.265 clips from the Z Cam E2 and they worked flawlessly in Resolve Free on Windows 10. So it seems that the color cast issue is specifically from NX1 footage.

Share this post


Link to post
Share on other sites
9 hours ago, KnightsFan said:

Ah, interesting, I didn't see this when I posted before. Good to know!

Also, incidentally, I was just playing with the H.265 clips from the Z Cam E2 and they worked flawlessly in Resolve Free on Windows 10. So it seems that the color cast issue is specifically from NX1 footage.

that is interesting as well. How do you like the e2, and where can you buy one?

Share this post


Link to post
Share on other sites
3 minutes ago, mnewxcv said:

that is interesting as well. How do you like the e2, and where can you buy one?

The cameras aren't out yet, but I downloaded test clips from the Z cam website and the facebook group. The 4k 120 fps is absolutely stunning, honestly looks like better quality than the 4k out of the NX1: perhaps less sharpening, and significantly less noise reduction. Z-Log is actually really easy to grade. And the best part is it was only 170 Mbps! As much as the P4K footage looks phenomenal, for 1/10 the data rate and very similar output, the E2 looks like the only camera I'd consider as an upgrade to the NX1 so far.

Share this post


Link to post
Share on other sites
29 minutes ago, KnightsFan said:

The cameras aren't out yet, but I downloaded test clips from the Z cam website and the facebook group. The 4k 120 fps is absolutely stunning, honestly looks like better quality than the 4k out of the NX1: perhaps less sharpening, and significantly less noise reduction. Z-Log is actually really easy to grade. And the best part is it was only 170 Mbps! As much as the P4K footage looks phenomenal, for 1/10 the data rate and very similar output, the E2 looks like the only camera I'd consider as an upgrade to the NX1 so far.

I've been debating picking up the e1 since they're really fair in price. I know it has its limitations, but compared to a go pro in situations that don't need a plastic enclosure or waterproofing, there seems to be a lot in its favor. 

Share this post


Link to post
Share on other sites
6 hours ago, mnewxcv said:

I've been debating picking up the e1 since they're really fair in price. I know it has its limitations, but compared to a go pro in situations that don't need a plastic enclosure or waterproofing, there seems to be a lot in its favor. 

I looked at the E1 again recently, too, but I have no interest in it. I don't like the footage, and I don't need an extremely small camera. But if you do need something TINY for the occasional shot, the E1 seems like a great choice for the price, especially with a minuscule MFT pancake lens.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...