Jump to content

Search the Community

Showing results for tags 'Noise'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type



Find results in...

Find results that contain...


Date Created

  • started by

    end


Last Updated

  • started by

    end


Filter by number of...

Joined

  • started by

    end


Group


Website URL


Facebook


Twitter


WhatsApp


Instagram


Skype


Location


Interests


My cameras and kit

Found 6 results

  1. i tend to get a lot of noise in my shadows, even with a very low ISO (100-800) I am shooting on a sony a6500 with the PRO LOG cine picture profile. Does anyone have any advice on this, is it like S-LOG where you have to expose +2 stops? Here is an example (Rendered at maximum depth and exported with vbr 2 pass 25/30) especially the first couple shots is noisey in the shadows the exposure shouldn't be less than -0,3 and this shows even before youtube compression. https://www.youtube.com/watch?v=AvMw7NH5juQ&feature=youtu.be Hope you can help
  2. I am using canon 60D.but i am getting noise in daylight i am pretty much worried because my fellows shoot great videos with it and mine is giving this noise in daylight.i am usin 75-300 canon ,18-55 canon. and 50mm canon but noise is more in 50mm and 18-55 ,75-300 gives less of it.i shot samples while using 3 of these lenses and i found that when i screw in the cpl filter noise gets worst.please help me. settings are 200iso,fstop 5,and shutter double to that of frame rate
  3. This is a remake of the opening scene of BLITZ. (a movie of Jason Statham) In the near future we will make more remakes and other stuff like this, to test out how cameras react in different illumination, how much noise it produces and how much we can push it without adding light in the scene. http://youtu.be/yroJP9uT5DE so if you liked this please "LIKE" and "SHARE' (the movie was shot in 1 night and edited afterwards in 3-4 hours / Location: Belgium) Shot with the: SONY AX-2000
  4. I've just shot a short film using the ML raw hack for the 5DmkIII. We are using a PC workflow so we transcoded the raw files into Cineform raw using GoPro Studio Premium, RAW2GPCFv113, and RAWinizer. Cineform seems like a much easier workflow than cinemaDNG, so that is what we went with. However, the resulting Cineform .mov files that come out are pretty noisy. I shot almost the entire film at 100 ISO with Canon CN-E lenses so I'm pretty sure the noise is a result of the transcoding process.   Has anyone else worked with Cineform raw? Is the noise typical or am I doing something wrong? We purchased Andrew's 5D raw guide and I didn't see any mention of this, as either a problem to avoid or something typical to expect. I assume Neat Video Pro would be capable of noise reduction while maintaining the high bitrate of Cineform raw, but is this really necessary? As it is some shots almost look unusable "out of the box" so to speak without some noise reduction. I am posting this from work so the only clip I can show, at the moment, is this one I previously uploaded for the director to see. This one isn't particularly noisy but it is more noticeable in other clips.   https://vimeo.com/76398367
  5. Hey Everybody,   Ever wondered how to professionally remove unwanted video noise from your videos? Check this tutorial:   http://www.youtube.com/watch?v=NgYILS_9Mrw   Thanks for watching and please subscribe.   Cheerz, Ruan Lotter Youtube: www.youtube.com/tunnelviziontv Twitter: www.twitter.com/ruanlotter
  6. Hi guys, I did some test shooting in lowlight and high ISO on my GH2, nothing scientific, just pushing the camera. I noticed a strange dark pattern on the lower half of my footage on high ISO settings. Exactly the same darker line as this guy gets: https://vimeo.com/19563762 Sometimes it's visible, sometimes not, at ISO 2500 or lower it disappears. Is it a faulty sensor or normal behaviour in low light? I use the EOSHD Unified 88Mbit hack.
×
×
  • Create New...