Jump to content
Sign in to follow this  
Dan Wake

DaVinci Resolve 10 Lite.... help :)

Recommended Posts

All that I know about this software is that it allow to edit RAW footage. For example can I edit the whole film with this software? I mean "doing everything" like in premiere? Adding transitions, cut, copy, paste pieces on the timeline? Adding audio tracks? I mean what I have on my PC installed now?  Can I tell that i's a free premiere alternative? Does it work with H.264?

I have a couple of candles preserved in my room somewhere for something special, is it the case to light them?  :)

 

Thanks a lot! :)

Share this post


Link to post
Share on other sites
EOSHD Pro Color for Sony cameras EOSHD Pro LOG for Sony CamerasEOSHD C-LOG and Film Profiles for All Canon DSLRs

Resolve 10 has basic editing functionality in the edit tab - if you're doing basic in/out type edits I could see maybe using it to cut something for the sake of not having to go out to an NLE and back. But I think for most even somewhat complex jobs you'll probably still want to use Resolve in conjunction with a full NLE.

 

Blackmagic is clearly beefing up the editing abilities of Resolve, though.

Share this post


Link to post
Share on other sites

Resolve 10 has basic editing functionality in the edit tab - if you're doing basic in/out type edits I could see maybe using it to cut something for the sake of not having to go out to an NLE and back. But I think for most even somewhat complex jobs you'll probably still want to use Resolve in conjunction with a full NLE.

 

Blackmagic is clearly beefing up the editing abilities of Resolve, though.

 

thanks for help. :)

 

NLE is a common editing software? what the acronym is for? 

 

I have a problem maybe. I have opened Resolve 10 to try it for the first time but I had no luck. 

I try to click on the tiny triangle to find my video content, but if I click on the triangle nothing happens. It does not show me anything like if C: where empty. Can you help me with this please?

 

edit.

 

In addition I have another HDD drive (external drive), but it does not show me on the list as you can see in this picture.

 

what.png

Share this post


Link to post
Share on other sites

ok, solved. :)

 

found here: http://forum.blackmagicdesign.com/viewtopic.php?f=18&t=2711

 

then restarted the software and it worked.

 

 

-----------------------

 

I see that I have some glitch, for example video thumbnails show ugly vertical black stripes. also on the timeline. any fix for that?

 

I also ask for a tip. I opened h.264 clip 1080p (shot wit EOS 550d). Audio and video have some playback problem. It's "slow" if you know what I mean (no fluid playback). 

I believe the cause of this may be that the preview window that show the video is in HD. On premiere I can set the video quality but I cannot find the option here, do you know where is it please?

 

thanks!

 

edit.

 

what.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...