Jump to content
Sign in to follow this  
Andrew Reid

EOSHD GH2 (and GF2) patches refreshed, now with 1080/25p support

Recommended Posts

I have just tried 5D to RBG conversion it works great (DPX here because I don't have FCP/ProRes on this Mac)
I hop it will work as well in Neoscene Cineform. (that I have bought)
I confess that FCP conversion is not very reliable on .mts/AVCHD and I don't like to use it.
Many friends report issues to me.

I think I will stick to the 88 patch (I may buy a faster Class 10 Card)
It is actually Intra Codec

Best

Share this post


Link to post
Share on other sites
EOSHD Pro Color for Sony cameras EOSHD Pro LOG for Sony CamerasEOSHD C-LOG and Film Profiles for All Canon DSLRs
Hi Andrew & All,
Andrew you mentioned there are some glitches that will be fixed, so will the patches be updated again?
Or are they ready now? Thanks for all your efforts and great website. I'm new to these GH2 patches and want to choose wisely with a stable setting.
Cheers, Rob

Share this post


Link to post
Share on other sites
Regarding GH2 25p, hack and ClipWrap: Has anyone noticed those "interlacish" lines in the footage, when exported to ProRes 422 with ClipWrap? If I just "rewrap" it, it´s fine, the image looks like the original mts files. But if I convert it to ProRes, there are those lines. They remind me of interlacing lines, but the footage is progressive and the lines show up in every player and also AE. My GH2 is hacked and I thought, this effect has something to do with the hack, but the unhacked footage looks the same...

Share this post


Link to post
Share on other sites
hi there
first post here...
first of all, thanks andrew for this blog and forum... really usefull and informative

i have installed the EOSHD GH2 Unified Patch, 88, 25p
i do differents test and everything looks ok
now i realize that i can't play the files in the camera... i  dońt know why...
i'm using sandisk extreme pro cards, 45MB/s SDHC I, 1 ... maybe they are not fast enought?

thanks in advance...

Share this post


Link to post
Share on other sites
I have same exact problem with Sandisk "Extreme" Class 10 - 30 Mo/sec,
I have ordered a Class 10 "Extreme Pro" Class 10 - 95 Mo/sec, I should be devilvered tomorrow, I'll try it straight away.

I have just figured out that [b]88 Mbits = 11 Mo[/b]
so I wonder why 30 Mo/sec writing speed card could not play 11 Mo/sec footage.

Did you try switch off and on you GH2?
When I do so, I am able to play the video I have just shot.

Share this post


Link to post
Share on other sites
I just received and tried SANDISK 8 GO "Extreme Pro" Class 10 - 95 Mo/sec this morning.
SANDISK is most reliable brand (inventor of SD Card)

The video won't play in the camera (unless you restart your camera after recording it)

95 Mo/sec or even 30 Mo/sec should be fast enough to play the 11 Mo/sec (88 Mbits) codec

is the bitrate actually 88 mbs in the patch?
I think a setting might cause the patch to prevent the GH2 from reading the file.

Please Andrew... could we have some help/support for PAL users ?
I've waited for months before going to the patch. (waiting for 1.1 being unleashed)
I have a shooting in a couple of days, would be great to be able to read the files without reboot.

Thanks a lot.
Best

Share this post


Link to post
Share on other sites
Thank you Andrew.

I actually imported the original 1.1 firmware (from Panasonic) into Ptool, applied your settings (.ini)
and saved it. (No Audio setting manually touched in any way)

When I tried to use your GH2_10E firmware (from EOSHD 10 steps link), applying your patch to it, "HBR" MODE could not be found in the camera menu anymore.
So I figured out GH2_10E might not be the latest 1.1 firmware.

Everything works fine using patch on my 1.1 backup (bitrate, ISO up to 12 800) [b]except playback[/b].

Share this post


Link to post
Share on other sites
Andrew,

I cannot thank you enough for your work! Thank you.

Seems like everything on your 1.1 patch is working except for 720p/Manual Movie Mode. It's the same as HBR. I'm also a noob when it comes to the GH2 so I could EASILY be wrong.

Thanks again for the work. Your guide has been very helpful.

John

Share this post


Link to post
Share on other sites
Regarding in-cam playback. It works  8) You just have to reboot camera after shooting a clip. Shooting then going direct to playback mode doesn't work. This is just how the hack is, for now. Feature of PTools not a fault with the patches.

Share this post


Link to post
Share on other sites
I installed the vanilla Eoshd hack (44Mbit), but after installing I do not always have the same bitrate, have three videos made one with 32Mbit, 22Mbit and 42Mbit bitrate, what could be the problem?
Sorry I'm a beginner
Thanks for every answer

Share this post


Link to post
Share on other sites
Andrew,

  Thanks for all your work with this hack. I had a question earlier that has not been answered. I'm wondering (on the GF2) if you actually update the cameras firmware with the official Panasonic v1.1 before installing the hacked version. I know you use that firmware for the hack but do you actually install it as is first. I'm just not sure if it matters. It seems like a lot of people on this thread are dealing with the new hack, so did you all install the official firmware first before the hack?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...