Jump to content
Julián_ttc

PROBLEM WITH LUMIX GX-80/GX-85

Recommended Posts

Hi, guys, I'm new n this forum. I have a problem that I have not been able to solve in the last few days. I'm shooting a material with my GX-80. I notice that the exposure varies during filming. I'm in M mode and the ISO fixed at 200. I want to control the exposure manually and I can not achieve it. I researched all the functions but I did not get anywhere.
Any ideas?

Share this post


Link to post
Share on other sites
EOSHD Pro Color for Sony cameras EOSHD Pro LOG for Sony CamerasEOSHD C-LOG and Film Profiles for All Canon DSLRs

There should be a setting in the menu that says something like "Exposure mode" or something similar and it's automatically defaulted to "P" event if you're in the "M" dial mode. If you go into the settings and find that exposure setting and switch it from "P" to  "M" it should be good to go! 

Share this post


Link to post
Share on other sites

 

3 hours ago, Julián_ttc said:

Hi, guys, I'm new n this forum. I have a problem that I have not been able to solve in the last few days. I'm shooting a material with my GX-80. I notice that the exposure varies during filming. I'm in M mode and the ISO fixed at 200. I want to control the exposure manually and I can not achieve it. I researched all the functions but I did not get anywhere.
Any ideas?

Do you mean 'M' on the mode dial, or with the mode dial set to 'Creative movie mode' (the 'movie camera' icon) and then setting that into 'M' mode (via the touchscreen).

To get full exposure control for video you need to select 'Creative movie mode' on the mode dial. Then use the icon at the top-left corner of the LCD screen to select P/A/S/M for 'Creative movie mode' (only).

Pressing the movie record button when the mode dial is in P/A/S/M positions (which control the exposure mode for still photos) will always use auto exposure for video

Share this post


Link to post
Share on other sites
21 hours ago, ac6000cw said:

 

Do you mean 'M' on the mode dial, or with the mode dial set to 'Creative movie mode' (the 'movie camera' icon) and then setting that into 'M' mode (via the touchscreen).

To get full exposure control for video you need to select 'Creative movie mode' on the mode dial. Then use the icon at the top-left corner of the LCD screen to select P/A/S/M for 'Creative movie mode' (only).

Pressing the movie record button when the mode dial is in P/A/S/M positions (which control the exposure mode for still photos) will always use auto exposure for video

Thanks, that was my salvation!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...