Jump to content

Search the Community

Showing results for tags 'Shadows'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type



Find results in...

Find results that contain...


Date Created

  • started by

    end


Last Updated

  • started by

    end


Filter by number of...

Joined

  • started by

    end


Group


Website URL


Facebook


Twitter


WhatsApp


Instagram


Skype


Location


Interests


My cameras and kit

Found 2 results

  1. i tend to get a lot of noise in my shadows, even with a very low ISO (100-800) I am shooting on a sony a6500 with the PRO LOG cine picture profile. Does anyone have any advice on this, is it like S-LOG where you have to expose +2 stops? Here is an example (Rendered at maximum depth and exported with vbr 2 pass 25/30) especially the first couple shots is noisey in the shadows the exposure shouldn't be less than -0,3 and this shows even before youtube compression. https://www.youtube.com/watch?v=AvMw7NH5juQ&feature=youtu.be Hope you can help
  2. ScottBastedo

    GH3 ISO Test

    I've uploaded some test footage from the new Panasonic GH3.    The first portion of the video contains fairly even lighting with tests from f2.8/ISO 200 - f16/ISO 6400. The second portion introduces a hot spot via a desk lamp. Test are from f4.0/ISO 200 - f22/ISO 6400.    Gradation looks very good in the bright areas of the footage. Blacks are fairly consistent throughout. ISO 200 - 800 appears damn fine, as far as noise is concerned. ISO 1600 fairly good and easily workable.  ISO 3200 is usable. 6400 is useless.   https://vimeo.com/58314941
×
×
  • Create New...