Jump to content

redepicguy

Members
  • Content Count

    20
  • Joined

  • Last visited

About redepicguy

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Anyone seeing these weird purple artifacts around overexposure points? It doesn't look to be CA..it's something else entirely. This was shot around F8 12-bit CDNG 1080p.
  2. DNG. Ok...here's to hoping it's only at 400. This isn't the same (or at least I don't think) as the continuous shadow level hits/bouncing as I experience at a wide range of ISO's. Sigma is entirely shut down right now...so I don't know that anything will be remedied soon.
  3. Any of you guys seeing these random flashes - I don't think it's the same as the noise flicker/pulsating..it's different, and is completely intermittent - not consistent like the other shadow pulses. This was at ISO 400. Ugh!
  4. Gosh I love this cam! Shot on vintage Nikon F Mount glass. Gosh it compresses the heck out of the image on this site. haha
  5. Finally getting my rig finalized. Zacuto is sending me a new Zwiss plate (noticed this one is mounted upside down) since the rod receiver was tweaked...but I'm absolutely loving this setup. It allows for power all day and powering my SmallHD ultra bright monitor along with the camera and any other potential accessory I may attach down the road. It adds the weight to make things really stable handheld. The battery just goes right into my shoulder/chest area as I use the Smallrig grip with my right hand and pull focus with my left gripping the rods/lens. Leaving the Zfinder attached allows
  6. Yea..I'm definitely loving the image...minus the audio and black bouncing issues. If you clip in cam though, it's pretty gone though. Yea, a tiny bit can potentially be recovered, but not like 2-3 stops of highlight recovery if they are already blown. With the FP, I find underexposure works best to preserve highlight detail since the blacks are so clean working with the CDNG files.
  7. Are you just lifting blacks or doing a universal exposure increase? Looks like you're just using the lift slider. Looks great though. I need to try and make a LUT that will allow for under exposure to protect highlights but not make it impossible to get focus when capturing. Obviously, this would be for external monitors only.
  8. Woot! Tell him about the audio issue too! hehe
  9. Yea, the first frame brighter happens at ISO's in between 100-400...everything else is fine. Just weird. My 2 big grips are the flickering blacks and the audio sync issue...if those 2 issues were fixed...it would be an amazing cam! I still love the IQ out of it...so amazing...even 1080P CDNG's up-rez to 4K beautifully...and it knocks the digital sharpness down a bit do by shooting this way which helps it look more organic.
  10. Also...anyone else having issues when shooting CDNG...that the audio records 1-3 extra frames? This is a huge PITA. Happens at both 1080 and UHD.
  11. So within Davinci Resolve...it's not exporting my audio if I'm doing individual clip export. WTF!! How are you guys exporting individual clips in a timeline but with your audio? I've even added the audio tracks, but for whatever reason, it's not exporting any audio. Ahhh!! Since a lot of times, I'm provided graded footage as individual clips that needs to have audio. Any help appreciated. Thanks ya'll!
×
×
  • Create New...