Jump to content
Sign in to follow this  
Fly-Catchers

New GH2 user with a few issues!

Recommended Posts

Hi,
I discovered the GH2 earlier this year and got myself one in April. Overall I am delighted with the camera and look forward to using it and learning as I go.
One thing I have noticed recently is a sort of jump when I am using the supplied 14- 140mm lens. When I first got the camera this problem did not occur. I them got myself a Voigtlander [b]25mm[/b] f/0.95 in about mid May and used that exclusively till a couple of weeks back. Since using the 14- 140mm lens again I am finding I am getting these little jumps at random points in recordings. They last about one or two frames and either the whole of the image blurrs upwards or sometimes you get a image where the bottom half blurrs upwards and the top half softens but does not blur as much. Either of these look like jumps when played back. They are visible as you are recording using either the EVF or LCD and of course when you play back the file.



Here is an example:

[img]http://freespace.virgin.net/wb.sherren/mega%20ois.jpg[/img]


[img]http://freespace.virgin.net/wb.sherren/mega%20ois1.jpg[/img]


[img]http://freespace.virgin.net/wb.sherren/mega%20ois2.jpg[/img]

The first photo is roughly the moment before the jump followed by the jump and the final photo is the next frame after the jump. It was taken at 30mm on the lens, 1/50th F14 160iso.

The blip when it occurs has been on a variety of lens positions from WA to tele and ETC. And different apertures and in some cases shutter speed and iso. In all cases the OIS is on and the camera is hand held. I first saw this effect on a tripod shot with the OIS left on by mistake. But them have continued to see it on hand held shots since them. It is random but did not occur on around 250 short recordings 20 secs to 10 minutes done when I first got the camera. If it had occured from the start of using the camera I might well put it down to the limitions of the OIS- which might still be the case. But it seems strange that it should only have started to occur recently. Any ideas? Given its intermittent nature if it is a fault will imagine it might be of a nightmare getting it fixed! Or might the issue be in the camera? It is unhacked and both the lens and camera have the latest Panasonic firmware- 1.1 & 1.4.

Thanks

bill

Share this post


Link to post
Share on other sites
EOSHD Pro Color for Sony cameras EOSHD Pro LOG for Sony CamerasEOSHD C-LOG and Film Profiles for All Canon DSLRs
It is the OIS. It can occasionally 'leap' and then settle. It isn't perfect on that lens, nor is the rubber grip on the zoom barrel which tends to come loose. Unless you really need the zoom in one unit with such coverage, please do yourself a favour and sell it for some decent fast primes. Shooting at F14 on such a nice large sensor is rather pointless as is the slow F4 end, and you may as well get a camcorder!

Share this post


Link to post
Share on other sites
Thanks for your reply. The OIS did seem the culprit though it still seems odd that the first couple of hundred video film/clips don't display this particular type of "jump".
I have every intention of using various prime lens to get the best and cinematic results. I have the Voigtlander 25mm f/0.95 already and want to get the SLR magic 12mm F1.6. Plus I intend to try a number of adapters so I can use a few old Lecia M and Olympus OM and Pen F lens I aquired from my late father. There seems to be quite a different in adapter prices and I guess quality. Any makes that I should look for (UK)?

Seeing both your excellent "One last ride" and also many of Seb Farges films really show how the GH2 can shine.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...