Jump to content

Atomos NINJA V Audio Delay Setting C100MKII


ghostwind
 Share

Recommended Posts

Quick question. There's a setting (see screenshot attached) on my NINJA V which allows adjusting for any audio delay that the camera may have over HDMI to the NINJA. I'm using the C100MKII, and was wondering from people here if they know what the delay is for this camera. I know from reading, that some DSLR cameras, like Sonys or Panasonics may have 2-3 frames of delay, but not sure of the C100MKII. I of course tried it, and I can't objectively tell of any delay. So I had my Audio Delay setting at 0 on the NINJA. But then I though to go all the way to 5 and even 10 to see what the result would be, and the result is the same - no delay. 

So out of curiosity, I have 2 questions:

1. C100MKII owners that use the NINJA V, and delay you notice?

2. If no delay, like I'm subjectively seeing, then wouldn't setting it to 5 or 10 frames make it actually have the audio be 5  or 10 frames *before* the video?

Curious about this. I tested with the onboard mic as well as a Sennheiser 416 XLR mic I'm planning to use. Again, comparing audio from internal cards to external NINJA files, I don't notice delay, no matter the setting.

Screen Shot 2020-09-15 at 7.38.26 PM.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...