Jump to content
Sign in to follow this  
Dan Wake

white pixel on my footage how to fix very easy with Premiere?

Recommended Posts

I made a work with my 7D and I discovered 2 or 3 white pixel on all the footage. they are dead pixel I guess. now I need to clean my footage but I'm not good with after effects so I wish to use premiere. do you can suggest to me a very easy workflow please?

Share this post


Link to post
Share on other sites
EOSHD Pro Color for Sony cameras EOSHD Pro LOG for Sony CamerasEOSHD C-LOG and Film Profiles for All Canon DSLRs

One way is to make a duplicate track of your footage,  and, then, make a mask that is transparent, except for the dead/hot pixels.  Attach that mask to the top video track.  Then, Guassian blur the footage in the top track (that is attached to mask), so that the values/color from the adjacent pixels seep into the hot/dead pixels.

 

Here is a demo:

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...