Jump to content

Computer cant acess GH2 anymore


Mirrorkisser

Recommended Posts

Hi,

my pc cant acess my gh2 anymore. It recognises it as a drive after i connect it and sees how much space is in use on my sd-card, but i cant get into the subfolders anymore. It says it cant find the application/device (in german "kann Anwendung nicht finden").

I tried several SD-cards, different USB-Ports, still no sucess. The incamera settings are the same, too. I also did not change any configurations on my PC. I uninstalled the gh2 in the device manager, still no sucess.

Any help is highly welcome!
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...