Jump to content

Search the Community

Showing results for tags '5dmarkiii'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type



Find results in...

Find results that contain...


Date Created

  • started by

    end


Last Updated

  • started by

    end


Filter by number of...

Joined

  • started by

    end


Group


Website URL


Facebook


Twitter


WhatsApp


Instagram


Skype


Location


Interests


My cameras and kit

Found 3 results

  1. It's the last day of summer in rural Illinois, 1967. A boy lays alone in the dirt. Trying to catch his breath, sweat rolling down his face, he remembers a recent encounter with two other boys. As the conversation unfolds we slowly realize who we are seeing and why he's alone.
  2. Greetings, I am looking for some banter on the topic of using native m43 lenses vs. a SpeedBooster + lenses Maybe you could provide both technical and anecdotal feedback on the following situations: 1. Video work - Narrative 2. Video work - Documentary 3. Photography In each domain you would discuss the Pros and Cons of native m43 lenses vs. SpeedBooster + lenses I just got my GH4 and thinking about either getting a speed booster and working with my current line of lenses: -Tamron 17-50 2.8 -Canon 50 1.8 -Samyang 85 1.4 OR Sell them all and use the cash to buy native m43 lenses. A third option would be to keep them and slowly add native lenses. I personally do both photography and video and selling my 5d3 to pay for new lenses or speed booster. Thanks in advance!
  3. Hey gang, noob here. I am trying to install ML on my 5D Mark III using the RAW Shooting Guide from EOSHD. I'm following the instructions, but when I get to step 2 of the ML install (installing the nightly build), I get the message that the update file cannot be found. I've tried different cards, and same thing. If there is another thread on this, I apologize. Just point the way. Otherwise, anyone have any advice?
×
×
  • Create New...