Jump to content

Search the Community

Showing results for tags 'lcd'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type



Find results in...

Find results that contain...


Date Created

  • started by

    end


Last Updated

  • started by

    end


Filter by number of...

Joined

  • started by

    end


Group


Website URL


Facebook


Twitter


WhatsApp


Instagram


Skype


Location


Interests


My cameras and kit

Found 3 results

  1. Hello, everyone. Perhaps this may seem like a silly question, but I could not find the answer anywhere! After we record in RAW on the Blackmagic, can we playback the clips on the camera lcd? It seems like a no brainer, but I have never held one and was a bit preoccupied because of the playback troubles on the 5D3 ML RAW.
  2. Finally one made by the chinese.  Price is much more reasonable.    Has anyone tested one out allready?   http://www.ebay.com/itm/3-5-EVF-HD-Electronic-ViewFinder-HDMI-LCD-Screen-With-F750-Battery-For-5D3-7D-/251318461720?pt=US_Viewfinders_Eyecups&hash=item3a83bf6518   YES i'm not a friend of those ~20X profit margins of Zacuto products  ;)          
  3. Hello all I've got my hands on a GH2 and I was planning on shooting some footage of various LCD screens. This will be custom software in use at specific locations so I can't use Camtasia or similar. Whilst running some tests, I've noticed some severe banding on certain screens. All the screens so far have been 60hz. I've shot in PAL 25fps and NTSC 30fps at both 1/50 and 1/60 (and other shutter speeds) but I can't lose the banding. The frequency of the bands changes but no shutter speed loses it completely. All other settings are either neutral or off i.e. standard mode flat and no ExT, no Digital Zoom etc. The same screens shot on my point and shoot Lumix DMC-TZ10 show no banding at all. It seems strange that a budget camera doesn't show banding but the GH2 does regardless of the settings. I believe I understand the sync differences that cause the banding but don't understand why I can't get rid of it on the GH2. Example footage here: GH2 banding: [media]http://www.youtube.com/watch?v=v1Q1D1QDMdk[/media] DMC no banding: [media]http://www.youtube.com/watch?v=ehLH82zGYXM[/media] So my question is, does anyone have experience of successfully shooting LCD screens on a GH2 or other DSLR type camera? Am I expecting too much or perhaps doing something wrong - maybe there's something I haven't tried? Thanks for any advice. Gareth
×
×
  • Create New...