Jump to content

jim_cam

Members
  • Content Count

    6
  • Joined

  • Last visited

  1. A break through and the LUTs are good for my FS7 work flow
  2. Hi Andrew, sorry, I too don't mean to dis your work in any way. I just need help getting it to work.
  3. Hi Andrew, I've done a quick test with the LUTs which you said would give a Canon faithful style image for S-LOG2 on the FS7. I'm a bit concerned that the A7S and FS7 renders colour slightly differently and therefore these LUTs might not be suitable for both cameras...what do you think from looking at the footage? Also the LUTs seem to need a shift in exposure to make them work. I don't really understand that I shot at 800EI and these LUTs still look underexposed despite the fact that I haven't compensated in Resolve for the exposure index difference between the 800 ISO setting and the native 2000 ISO. If anything they should look overexposed. Usually with SLog3 footage, I shoot at 800 ISO and compensate by bringing the exposure down by 1.3 stops in Resolve and applied LUTs look correct (as shown later in the clip). A number of them also result in banding...Plainview, Scarlett 2, Scarlett. I really love the look you create on some of your videos and share your feelings that the Canon images are nice out of the can...so could you give me some advice on this pls. Sorry this is in the wrong thread.
  4. What a great idea - a focal reducer to allow medium format lenses on a s35 sensor!
  5. Looks like someone stuck a 4K sticker on the side of it - I'm dubious about it
  6. I'd love to know if rolling shutter has been improved with 5DIII/ML over the 5DII anyone? Presumably aliasing is no longer an issue with RAW?
×
×
  • Create New...