Jump to content

xavieramelio

Members
  • Content Count

    6
  • Joined

  • Last visited

    Never

Everything posted by xavieramelio

  1. Hi Andrew, I have a question, I went to the link you have for the new official firmware and it sent me to Personal View where you posted the old firmware a wile ago. Maybe I 've got it all rong, I am new to GH2 and the hack. By the way I've got your guide and I love it, thank you for your great work. I will appreciate if you can guide me on this one. One more question, I have my camera with the previous firmware hacked, I am happy with it, I used  the 176mbit patch from your book, I uploaded the clips on 5DtoRGB to see the bit rate and it tells me that the ones I shoot with
  2. Thank you Francisco for your answer, I downloaded 5DtoRGB to see the bit rate and it was very low, something like 20, wich is lower than what the camera promise out of the box ( I guess the program reads the bit rate correctly?) So I hacked again with one of the patches from the Eos guide (the 176 mbits) it worked well, I can see the clips in the camera with no problem. I try the new files on 5DtoRGB and it gives me a reading of 70.1 mbits on 24H clips and 74.76 on 24L. I know 24H supost to be higher but anyway...I am happier than before with the result. The clips look good to me. Thanks ag
  3. Hello, I am new to the forum and to the GH2 hacked. I've got Andrew's guide (thank you Andrew for your great work) and I hacked the camera for the first time, everything worked great. After that I wanted to hacke it again with the Intra esting patch, I hacked to factory settings and hacked once again with the patch, everything seems to work, except that I can not see the clips on the camera, if I heat play it comes out a message that tells me "this video can not be played" I turn off and on the camera and I can watch it. I am hacking the V10E firmware. Also I edit with p
  4. HI, I am new to the forum, I also hacked my GH2 with the intra esting patch. Everything seem to work well, except that once I finish recording, if I want to see the clip in the camera, I heat play and it wont let me. It appears in the screen "this video file can not be played" I turn off and on the camera and I can see it. Anybody know why? Also I am editing on Premiere CS4 pro, the hacked footage to my eyes looks far better than the original factory settings  footage but I am wondering if the hack fully worked, my files are also very small, other features of the hack work well
×
×
  • Create New...