Jump to content

frensis

Members
  • Content Count

    13
  • Joined

  • Last visited

About frensis

  • Rank
    Member

Profile Information

  • Gender
    Not Telling
  • Location
    ITALY

Contact Methods

  • Website URL
    http://www.vimeo.com/frensisentertainment
  • Skype
    frensisentertainment
  1. https://vimeo.com/71250808   5D Mark III RAW Video (1920x720). ISO 800-1600. Nikon 50mm 1.2 AIS RAW native file imported in Premiere Pro with GINGER HDR plugin. Graded with Colorista II. ProResHQ master has better contrast and absolutely no banding in uniform areas than the H264 (uploaded here). Thanks to Paola Giannini (the actress, my sister).
  2. Last RAW Video test with my 5D Mark III and a Zeiss Biometar 80mm MC.   https://vimeo.com/70747598    
  3. AMD Radeon HD 6970M VRAM: 2048 MB iMac 27'', i7 3.4 GHz, 16 GB 1333 MHz DDR3 OSX 10.6.8
  4. I've just reinstalled the 9.0.0 version and now it works (with the red string dots). Better than nothing
  5. :( So, no more DaVinci till I change my mac... NO WAY! Thank you
  6. AMD Radeon HD 6970M VRAM: 2048 MB No other apps open. Is possible that the problem could be my OS version (10.6.8)?
  7. Hi everybody, with the 9.1.4 DaVinci Resolve version i have this error message when I launch a project:   "Yor GPU memory is full. Try reducing the timeline resolution or the number of correctors."   I'm working with 1920x720 files and I've never seen before this message (with the older version). Any suggestions?   Thank's
  8. Still here... With the 9.1.4 version i have this error message when I launch a project: "Yor GPU memory is full. Try reducing the timeline resolution or the number of correctors." I'm working with 1920x720 files and I've never seen before this message (with the older version). Any suggestions? Thank's
  9. Yes, it is. I've got a 9.0.something version. Downloading... Thank's a lot
  10. Hi Andrew, hi everybody, don't know if is the right place for this post but I try: I bought the 5D Mark III Raw Shooter's Guide and it's very well done (thank you Andrew). I could solve some of the problems I had before with RAW recording and correct mistakes I made. I have a question: When i convert the .RAW files from the Mark III with RAWMagic and then import them in DaVinci Resolve 9 Lite, I have on the top and the left side a "string" of red dots (the remain also when I export a .mov_see attached image). Is this a problem with RAWMagic, DaVinci, my operating system...? Tha
×
×
  • Create New...