Jump to content
Олексій Олікс Кардаш

Sony RX100 V - very slow Autofocus

Recommended Posts

Hi guys.
Few days ago I've purchased RX100 V but very disappointed with continuous AF for video. I don't know what's going on and what the video reviews are taking about, but in my case AF is much much slower and inaccurate comparing with my previous IV.

Here is the video describing the problem.
http://youtu.be/LvgK2UbJ7mY

Few words:
I've tried to switch different Focus Area modes, all shooting settings, resolutions, color profiles, FPS and tried different lighting situations - all that didn't affect, the result is the same: the AF is too slow and almost 50% of my shots are out of focus.
The AF drive speed is Fast and Track - High. The most weird thing that when I switch the AF speed to slow, the difference between High is very light.

Focus tracking of close objects is a total disaster. But even with static objects and without camera movement the finding of the focus often takes 5-7 seconds. Sometimes the camera even doesn't start to find the focus keeping the object entirely blurred, then I need to turn the camera out from the object and then turn back again - usually it works, but it's not what I've expected from the $1k camera with so much great feedbacks.

For this particular example in the link I used the next settings:
XAVC-S/ 1920p / 25fps
Shooting mode: program Aperture priority
C-AF
Focus Area: Center
Af Illiminator: Auto
Af drive speed: Fast
Af Trask Sensitivity: High

What I'm doing wrong guys?

Share this post


Link to post
Share on other sites
EOSHD Pro Color for Sony cameras EOSHD Pro LOG for Sony CamerasEOSHD C-LOG and Film Profiles for All Canon DSLRs

Hi !

Indeed something's wrong. Eventhough it seems AF performances are affected by the picture profile (slog2 with less constrasty image might results with a little worse AF performances). And a hand is not the best case scenario to test af. But the tyre shot leaves no room for doubt, something's wrong with your camera. I have the same and even in slog2 the af is much more snappy !

 

you should return your camera if you just got it !

Share this post


Link to post
Share on other sites
4 hours ago, Papiskokuji said:

Hi !

Indeed something's wrong. Eventhough it seems AF performances are affected by the picture profile (slog2 with less constrasty image might results with a little worse AF performances). And a hand is not the best case scenario to test af. But the tyre shot leaves no room for doubt, something's wrong with your camera. I have the same and even in slog2 the af is much more snappy !

 

you should return your camera if you just got it !

Thank you. I made this hand shooting just for recording this test. Usually I use Zhiyun Crane M but it doesn't affect - the AF problem is the same as with hand shooting. 
So you mentioned my worst fear - hardware issue. The problem is that I'm in 3-weeks vacation now, so when I will come back home and go to store where I bought my camera the period for returning will be expired. Just warranty repair. Damn:( 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...