Jump to content
Sign in to follow this  
Pavel D Prichystal

Samsung NX1, 4K recording errors

Recommended Posts

Hi, 

it looks like my NX1 partially gave up after less then two years. Wierd thing is that problem occurs only in all 4k/UHD recording modes, other modes are totally fine and its perfectly fine with pictures also. Here is link to see how it looks like. Bars across most of the screen every 3rd frame. 120FPS, 50FPS and other modes are completely fine.

Any suggestion what should I try to fix it before sending it to repair? I tried formatting SD cards, factory reset, and FW downgrade. Maybe something in DEV mode?
Btw I WAS using Vasile's hack for some time now and when recording 4k (with the bars now), after a few sec - few minutes it crashes showing "SD card Error" warning. 


 

Share this post


Link to post
Share on other sites
EOSHD Pro Color for Sony cameras EOSHD Pro LOG for Sony CamerasEOSHD C-LOG and Film Profiles for All Canon DSLRs

This is very weird, as I do not comprehend why it happens only in 4K mode and not in everything else?

Currently I am not using any of the higher bitrates, as I am not certain how bad the excessive heat is for the sensor, and for what I do I prefer lower Giga bytes and reliability than a bit more of bitrate.

Where are you sending the camera for repairs? Do you still have any kind of warranty?

I hope for the best.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...