Jump to content
Sign in to follow this  
Flynn

Why won't autofocus work w/ a lens listed as "Through Focus"?

Recommended Posts

EOSHD Pro Color for Sony cameras EOSHD Pro LOG for Sony CamerasEOSHD C-LOG and Film Profiles for All Canon DSLRs
43 minutes ago, Flynn said:

If you don't have to focus the adapter, shouldn't the lenses listed as through focus work with autofocus?

https://docs.google.com/spreadsheets/d/13WruS37PBu9MH3RI-AsNClNsaLoS49IvRlLKx0uVuD4/htmlview

What lens do you have in mind? 

I had a Moller 19/1.5x and the AF worked flawlessly on the 70D.

Share this post


Link to post
Share on other sites

Thanks. I was just thinking any lens listed as "Through Focus" on Tito's chart, autofocus should work. But then I figured there must be a reason it doesn't work, cause people are always saying you can't use autofocus with an adapter.

Share this post


Link to post
Share on other sites
19 minutes ago, Flynn said:

Thanks. I was just thinking any lens listed as "Through Focus" on Tito's chart, autofocus should work. But then I figured there must be a reason it doesn't work, cause people are always saying you can't use autofocus with an adapter.

I believe it depends on the af system mostly. The A6500 and the canons dual pixel af can do a pretty good job nowdays, so if it worked with the Moller, we should ask our fellow forumers to test out the foucus through lens.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×