Archived

This topic is now archived and is closed to further replies.

GH2 issue abroad.


2 posts in this topic

Posted

Strange problem

 

I own two GH2 camera bodies, one is about 1 year old, one is just a month old or so, various lenses and am shooting a documentary in Asia (Burma/Thailand/India). Both cameras are hacked with the Vitaliy patch – so as to achieve 44Mbit bitrate as well as the longer shooting time possible – up to two hours. I am having a very curious problem with BOTH my cameras, which I have find very puzzling. I am from the US and am wondering what to do as I have a couple more months of filming to do before heading home. I am about to sit a meditation course, so I have some time to have something shipped to me if neccesary.

 

FIRST OCCURANCE: The first problem cropped up when I was filming an interview and attached my new “small hd” monitor. After the interview was over, both files just dissappeared and did not show up when I uploaded the footage. Thankfully I use dual system sound recording, so I was able to retain the audio portion of the interview at least.

 

SECOND OCCURANCE: I was filming in Burma on a hot (but dry) day – on a farm – and when I got back to the hotel – a huge portion of the day's shooting was just not there. I can see that 16gig of footage is on the SD card (Sandisk 95mb/s Pro) but only a few files show up (much smaller than 16 gigs). I have set aside the SD card in this case hoping that footage can be salvaged somehow.

 

THIRD OCCURANCE: I was filming another seated interview (with the same guy – perhaps this guy has some kind of magnetic pull??!) and again the file failed. Ie: When I stopped the camera it said: “This motion picture cannot be played”. I grabbed my second camera body, used the same lens, used a fresh 16gig SD card and asked for him to repeat the whole story which he did. Then mid filming, the camera suddenly stopped filming and started going to sleep. I pushed record again and at the end both files were unreadable with the SAME error message as my original GH2 saying: “this motion picture cannot be played”. I did get the audio – thankfully. I have also set aside these two SD cards (from both cameras) in this case hoping again that the footage can be salvaged back home somehow.

 

Otherwise all shooting has been going very well... but at this point, I am beginning to get unnerved...

 

Questions:

 

[list=1]
[*]

Could the airport scanners have ruined my SD Cards? I have about 15 cards... so it would be a big loss, but perhaps in Burma??


[*]

Could both camera bodies fail in the exact same way due to the hack? Should I load a lower bitrate that is more stable, say 42Mbit?


[*]

Could both camera bodies fail due to extreme heat or humidity? Seems doubtful as the cameras are made in Asia afterall.


[*]

Is it worth ordering another camera body and having it shipped here? Or buying another GH2 in Bangkok? I have found Panasonic is really hard to find in Bangkok as Canon is so heavily marketed. But maybe I could find it, not sure.


[*]

If I buy another camera – is there a more stable hack? Or should I avoid the hack at this point?


[*]

Could the batteries be adversely affecting the camera? I use only panasonic batteries. I have about 9 batteries or so.


[*]

I am charging using a converted plug that converts the power from 240V to 110V – even though most of my devices are fine with 240V. I then plug in a US made power strip to this small converter and then charge up all my batteries etc.


[/list]

Share this post


Link to post
Share on other sites

Posted

Which hack? I've used Andrew (EOSHD)'s Vanilla patch with no problems whatsoever. Very stable. Did some doc shooting as well and I didn't run into any card issues.

Share this post


Link to post
Share on other sites