Jump to content

Photo
- - - - -

New Message from gh2, can't record video..


  • Please log in to reply
9 replies to this topic

#1 JimJeffBeam

JimJeffBeam

    Member

  • Members
  • PipPip
  • 14 posts

Posted 09 November 2012 - 11:18 PM

For some reason, now on my gh2, i just formatted my 32gb 95mbs sd card on my computer and when I turn my camera on I can't record video. After two seconds it stops recording...

When I turn the camera on it says "this card is not formatted with this camera and not suitable for movie recording"

Anyone know of the solution?

#2 andy lee

andy lee

    ANDY LEE

  • Members
  • PipPipPip
  • 1,313 posts
  • LocationUNITED KINGDOM

Posted 09 November 2012 - 11:40 PM

you need to format it IN THE CAMERA!! using the menu
not in your computor

try this
Andy Lee
LTI Films
Tecnoir Cinema Rigs
http://www.tecnoir.co.uk

#3 JimJeffBeam

JimJeffBeam

    Member

  • Members
  • PipPip
  • 14 posts

Posted 09 November 2012 - 11:48 PM

how do you format it in the camera? I have only been taught and told to do it through the computer...

#4 JimJeffBeam

JimJeffBeam

    Member

  • Members
  • PipPip
  • 14 posts

Posted 09 November 2012 - 11:50 PM

nevermind I Just hit format on the card and did it.. but does this delete the hack I have going?

#5 andy lee

andy lee

    ANDY LEE

  • Members
  • PipPipPip
  • 1,313 posts
  • LocationUNITED KINGDOM

Posted 09 November 2012 - 11:59 PM

no the hack should be loaded into your camera
once its loaded in you delete it off the card
the new firmware is in the camera for good
you dont need the file on the card anymore
  • galenb likes this
Andy Lee
LTI Films
Tecnoir Cinema Rigs
http://www.tecnoir.co.uk

#6 galenb

galenb

    Advanced Member

  • Members
  • PipPipPip
  • 333 posts
  • LocationPortland, Oregon

Posted 10 November 2012 - 12:00 AM

nope. The hack only needs to be on the card while the camera is loading it up. Afterwords, it can be deleted or you can just format the card. Don't format the card on your computer.

[edit]
LOL! Andy beat me to it!
  • andy lee and JimJeffBeam like this

#7 andy lee

andy lee

    ANDY LEE

  • Members
  • PipPipPip
  • 1,313 posts
  • LocationUNITED KINGDOM

Posted 10 November 2012 - 12:20 AM

haha .....both typing at the same time!!
  • JimJeffBeam likes this
Andy Lee
LTI Films
Tecnoir Cinema Rigs
http://www.tecnoir.co.uk

#8 Mirrorkisser

Mirrorkisser

    Advanced Member

  • Members
  • PipPipPip
  • 187 posts

Posted 10 November 2012 - 12:54 PM

jimjeff, are you craig buckley? might just be some coincidende that craig buckley stopped posting the same day "you" did. also the posting pattern is the same. would be a semi-smart idea to ask your hundreds of questions with 2 accounts....

maybe i just watch too much hitchcock ^^
  • kirk and andy lee like this

#9 andy lee

andy lee

    ANDY LEE

  • Members
  • PipPipPip
  • 1,313 posts
  • LocationUNITED KINGDOM

Posted 10 November 2012 - 02:11 PM

here we go again newbie forum needed!
Andy Lee
LTI Films
Tecnoir Cinema Rigs
http://www.tecnoir.co.uk

#10 JimJeffBeam

JimJeffBeam

    Member

  • Members
  • PipPip
  • 14 posts

Posted 11 November 2012 - 02:32 AM

?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users