Archived

This topic is now archived and is closed to further replies.

New Message from gh2, can't record video..

10 posts in this topic

Posted · Report post

For some reason, now on my gh2, i just formatted my 32gb 95mbs sd card on my computer and when I turn my camera on I can't record video. After two seconds it stops recording...

When I turn the camera on it says "this card is not formatted with this camera and not suitable for movie recording"

Anyone know of the solution?

Share this post


Link to post
Share on other sites

Posted · Report post

you need to format it IN THE CAMERA!! using the menu
not in your computor

try this

Share this post


Link to post
Share on other sites

Posted · Report post

how do you format it in the camera? I have only been taught and told to do it through the computer...

Share this post


Link to post
Share on other sites

Posted · Report post

nevermind I Just hit format on the card and did it.. but does this delete the hack I have going?

Share this post


Link to post
Share on other sites

Posted · Report post

no the hack should be loaded into your camera
once its loaded in you delete it off the card
the new firmware is in the camera for good
you dont need the file on the card anymore
galenb likes this

Share this post


Link to post
Share on other sites

Posted · Report post

nope. The hack only needs to be on the card while the camera is loading it up. Afterwords, it can be deleted or you can just format the card. Don't format the card on your computer.

[edit]
LOL! Andy beat me to it!
JimJeffBeam and andy lee like this

Share this post


Link to post
Share on other sites

Posted · Report post

jimjeff, are you craig buckley? might just be some coincidende that craig buckley stopped posting the same day "you" did. also the posting pattern is the same. would be a semi-smart idea to ask your hundreds of questions with 2 accounts....

maybe i just watch too much hitchcock ^^
andy lee and kirk like this

Share this post


Link to post
Share on other sites

Posted · Report post

here we go again newbie forum needed!

Share this post


Link to post
Share on other sites